Post Reply Subscribe to Thread Email Thread

Data speed all round. ...

6th March 2014, 11:50 PM |#11  
xbmoyx's Avatar
Senior Member
Thanks Meter: 614
 
2,319 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by MrWicked1









That's what it looks like

Sent from my SM-N900P using Tapatalk

I don't have "location" just "location services".

Sent from my SM-N900P using Tapatalk
7th March 2014, 12:26 AM |#12  
MrWicked1's Avatar
Senior Member
Flag San Pablo, Ca
Thanks Meter: 115
 
583 posts
Join Date:Joined: Feb 2010
Donate to Me
More
Quote:
Originally Posted by xbmoyx

I don't have "location" just "location services".

Sent from my SM-N900P using Tapatalk

What version u running? I'm guessing 4.3? I think it was introduced in 4.4

Sent from my SM-N900P using Tapatalk
7th March 2014, 12:30 AM |#13  
xbmoyx's Avatar
Senior Member
Thanks Meter: 614
 
2,319 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by MrWicked1

What version u running? I'm guessing 4.3? I think it was introduced in 4.4

Sent from my SM-N900P using Tapatalk

Yes MJ4. That would be the culprit then.

Sent from my SM-N900P using Tapatalk
7th March 2014, 12:33 AM |#14  
MrWicked1's Avatar
Senior Member
Flag San Pablo, Ca
Thanks Meter: 115
 
583 posts
Join Date:Joined: Feb 2010
Donate to Me
More
Quote:
Originally Posted by xbmoyx

Yes MJ4. That would be the culprit then.

Sent from my SM-N900P using Tapatalk

Yep exactly

Sent from my SM-N900P using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes