FORUMS
Remove All Ads from XDA

Data speed all round. ...

160 posts
Thanks Meter: 39
 
By onemanruler, Senior Member on 6th March 2014, 05:30 AM
Post Reply Email Thread
7th March 2014, 12:50 AM |#11  
xbmoyx's Avatar
Senior Member
Thanks Meter: 913
 
More
Quote:
Originally Posted by MrWicked1









That's what it looks like

Sent from my SM-N900P using Tapatalk

I don't have "location" just "location services".

Sent from my SM-N900P using Tapatalk
 
 
7th March 2014, 01:26 AM |#12  
MrWicked1's Avatar
Senior Member
Flag San Pablo, Ca
Thanks Meter: 177
 
Donate to Me
More
Quote:
Originally Posted by xbmoyx

I don't have "location" just "location services".

Sent from my SM-N900P using Tapatalk

What version u running? I'm guessing 4.3? I think it was introduced in 4.4

Sent from my SM-N900P using Tapatalk
7th March 2014, 01:30 AM |#13  
xbmoyx's Avatar
Senior Member
Thanks Meter: 913
 
More
Quote:
Originally Posted by MrWicked1

What version u running? I'm guessing 4.3? I think it was introduced in 4.4

Sent from my SM-N900P using Tapatalk

Yes MJ4. That would be the culprit then.

Sent from my SM-N900P using Tapatalk
7th March 2014, 01:33 AM |#14  
MrWicked1's Avatar
Senior Member
Flag San Pablo, Ca
Thanks Meter: 177
 
Donate to Me
More
Quote:
Originally Posted by xbmoyx

Yes MJ4. That would be the culprit then.

Sent from my SM-N900P using Tapatalk

Yep exactly

Sent from my SM-N900P using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes