FORUMS
Post Reply Subscribe to Thread Email Thread

Fpse open gl fix

5th March 2014, 10:03 PM |#1  
OP Senior Member
Thanks Meter: 111
 
More
If you are using the emulator fpse you have probably noticed the open gl performance is bad on this tablet (if similiar to the 10.1) To fix this download the open gl plugin through epsxe and transfer that one to fpse. I dont know why but it has MUCH better performance. Also how are emulators in general running for you guys

Sent from my SCH-I605 using XDA Premium 4 mobile app
The Following User Says Thank You to Duly.noted For This Useful Post: [ View ]
 
 
5th March 2014, 11:06 PM |#2  
ExtremeRyno's Avatar
Senior Member
Thanks Meter: 103
 
More
Haven't installed any yet, but I plan to do so this evening. I'll report back later. I own all the .emu emulators and SuperGNES...Oh, and PPSSPP...And FPSE...And NostalgiaNES.|
6th March 2014, 05:18 AM |#3  
KestrelX's Avatar
Senior Member
Thanks Meter: 135
 
More
This made my husband very happy. Working well for him now. Thanks for the tip!

Sent from my Galaxy Note Pro 12 using Tapatalk
7th March 2014, 03:18 AM |#4  
OP Senior Member
Thanks Meter: 111
 
More
Quote:
Originally Posted by KestrelX

This made my husband very happy. Working well for him now. Thanks for the tip!

Sent from my Galaxy Note Pro 12 using Tapatalk

No problem. I was running fpse and epsxe and just kept noticing that open gl was much smoother and more stable on epsxe. So I figured what the heck maybe its the plugin and voila!! Fpse has better options and playability and with the epsxe plugin it runs incredibly well at high graphics. Ff7 looks awesome with very occasional lag (like when starting a battle)

Sent from my SCH-I605 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes