FORUMS

Battery 100%

334 posts
Thanks Meter: 33
 
By jlazkano, Senior Member on 6th March 2014, 04:05 PM
Post Reply Subscribe to Thread Email Thread
Hello,

I just flash my Neo V with latest Sony ROM.

The problem is that always the battery indicator is 100%. It shutdown in 10-12 hours. I try to calibrate with BatteryCalibration (the devices is rooted) app, but nothing, it always shows 100% battery.

How could I fix it?

Thanks.
 
 
6th March 2014, 06:11 PM |#2  
Samak's Avatar
Senior Member
Flag Siliguri
Thanks Meter: 280
 
More
Quote:
Originally Posted by jlazkano

Hello,

I just flash my Neo V with latest Sony ROM.

The problem is that always the battery indicator is 100%. It shutdown in 10-12 hours. I try to calibrate with BatteryCalibration (the devices is rooted) app, but nothing, it always shows 100% battery.

How could I fix it?

Thanks.

If u have unlocked bootloader then flash another kernel.
If u have locked bootloader then Goto CWM & wipe battery stats. If that doesn't works then reflash firmware.

Sent from my Xperia neo V using Tapatalk
7th March 2014, 05:59 AM |#3  
OP Senior Member
Thanks Meter: 33
 
More
Quote:
Originally Posted by Samak

If u have unlocked bootloader then flash another kernel.
If u have locked bootloader then Goto CWM & wipe battery stats. If that doesn't works then reflash firmware.

Sent from my Xperia neo V using Tapatalk

I just installed Lupus V8, it show correct battery value. I will try it this week.

Thanks for your help.

Regards.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes