5,596,235 Members 35,349 Now Online
XDA Developers Android and Mobile Development Forum

New OTA update disables the WIFI Hotspot tether workaround

Tip us?
 
Number 6
Old
#51  
Number 6's Avatar
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Aug 2012
I tried it and didn't work I wonder what's so really different about the hardware or 4.3 OTA on Samsung devices?

Sent from my GS3 using Tapatalk HD
 
fjl307
Old
#52  
Member
Thanks Meter 2
Posts: 40
Join Date: Jun 2007
Quote:
Originally Posted by Trigster View Post
So curious, why does Verizon keep wanting to block/deny the WiFi tether, yet USB is still completely unaffected nor cared about?

USB is not affected by the new software update?
Please Explain. USB tethering is all I really need sometimes when I'm on the road since I only use my laptop.
 
Trigster
Old
(Last edited by Trigster; 30th December 2013 at 12:20 PM.)
#53  
Trigster's Avatar
Senior Member
Thanks Meter 7
Posts: 177
Join Date: Aug 2011
Location: SE Wisconsin
Quote:
Originally Posted by fjl307 View Post
USB is not affected by the new software update?
Please Explain. USB tethering is all I really need sometimes when I'm on the road since I only use my laptop.
I just use PDAnet, install the app, install the desktop software, and enable.

I have not done ANYTHING to my phone to get either USB or WiFi-Tether to work, it is 100% VZW stock.

https://play.google.com/store/apps/d...?id=com.pdanet

Now granted I bought the paid version long time ago and the registration works both for PDA and FoxFi.

Note: LoL I just read some of the top reviews on PdaNet+, people complaining because it doesn't "hide" data usage from their cell-co providers.
 
asrah
Old
#54  
Member
Thanks Meter 8
Posts: 37
Join Date: Mar 2013
I have used SVTP for some time. My Galaxy S3 was on pageplus, which takes you to a web page about data provisioning, if you attempt to tether via programs like FoxFi. SVTP enabled me to use wifi tethering for my Nexus 7 2013, my laptop, desktop, and my friends iPAD at the same time. I never had any complaints from page plus even though i used in excess of 1GB of data per day, on a few occasions. My usual data usage per day was about 100-300 MB.
 
tigersfa8
Old
#55  
Member
Thanks Meter 4
Posts: 58
Join Date: Dec 2012
Found a different app that costs less, and works without the various steps like foxfi.

Doesn't seem to have a widget, takes some time to load the app, and turn on the wifi tether, but works well.

On updated 4.3, MJE, rooted.

Program is called wifi tether router - fabio grasso
The Following 2 Users Say Thank You to tigersfa8 For This Useful Post: [ Click to Expand ]
 
njbreaker
Old
#56  
njbreaker's Avatar
Member
Thanks Meter 2
Posts: 42
Join Date: Feb 2008
Quote:
Originally Posted by Sportster1 View Post
I use FoxFi and here's all I did to re enable it and it works fine without even hitting home button:

Uninstall FoxFi and the FoxFi Key-everything FoxFi
Go to Settings-Security-Trusted Credentials-User and delete the FoxFi certificate
Reboot phone
Reload FoxFi and Key
When it prompts for Cert, hit ok, don't change anything, it'll install it
VPN if it asks, ok it
set it up the way you had it, also not sure if this is important or not but I believe you need a security code
for your lockscreen. I just did a number code deal. It works.
Use FoxFi and you don't have to hit home or anything. Works great!

Lemme know how it worked for you.
I literally used the above method about 10 times then it finally worked. You have to keep trying it until you get the red hotspot tether icon to appear.
Geo - www.RandomTEK.com & www.RandomLOLz.com

USA - Verizon
2014 - Samsung Galaxy Note 3 & Acer Chromebook
2013 - Samsung Galaxy Note 2 & Dell 13" XPS
2012 - Samsung Galaxy Nexus & A500
2011 - Thunderbolt 4G & Acer Inconia A500
2010 - SCH-I500 Fascinate Galaxy S & Archos 101 8GB Tablet
2009 - XV6875 Touch Pro 2
2007 - XV6800 Titan
2005 - MotoQ Silver & Black
Prior - Several CrackBerries
 
Nickchapstick
Old
#57  
Member
Thanks Meter 5
Posts: 48
Join Date: Dec 2010
Root and don't update... Solved.

Sent from my SM-N900V using XDA Premium 4 mobile app

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes