Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,035 Members 40,323 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Green camera Feiteng H9500+

Tip us?
 
W0kk3L
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Mar 2011
Question [Q] Green camera Feiteng H9500+

I think there is something wrong with some permissions on my Feiting H9500+. After booting my phone both of the internal cameras works fine. But after opening the camera app for the second time, the screen shows up green (check screenshot which i included as attachment). The only solution i know to fix this is to reboot my phone again. Which is ofcourse very annoying.

Does someone know a more permanent solution for this 'green screen camera' problem?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-01-16-09-00-57.png
Views:	1192
Size:	30.4 KB
ID:	2519202  
 
Pakoszz
Old
#2  
Junior Member
Thanks Meter 2
Posts: 11
Join Date: Mar 2009
Quote:
Originally Posted by W0kk3L View Post
I think there is something wrong with some permissions on my Feiting H9500+. After booting my phone both of the internal cameras works fine. But after opening the camera app for the second time, the screen shows up green (check screenshot which i included as attachment). The only solution i know to fix this is to reboot my phone again. Which is ofcourse very annoying.

Does someone know a more permanent solution for this 'green screen camera' problem?
I have that problem sometimes too, have the same devices.
There is no fix or patch, couze nobody is or has worked on the fix..

But trying a diffrent rom, helped me..
www.needarom.com
 
heyvoon
Old
#3  
Junior Member
Thanks Meter 0
Posts: 7
Join Date: Apr 2013
Unhappy Same phone and same issue here...

Quote:
Originally Posted by W0kk3L View Post
I think there is something wrong with some permissions on my Feiting H9500+. After booting my phone both of the internal cameras works fine. But after opening the camera app for the second time, the screen shows up green (check screenshot which i included as attachment). The only solution i know to fix this is to reboot my phone again. Which is ofcourse very annoying.

Does someone know a more permanent solution for this 'green screen camera' problem?

I have this H9500+ I bought at Aliexpress. After a couple of months this issue start to happen. I think it has something to do with software and not hardware because if you poweroff, remove the battery, put back and turn on it will come back to normal. At least for some more time!

It probly has something to do with some software I have installed. But since I have installed a ton of apps I don't know witch one coused this to happened. Best bet I think would be to installed a new fresh ROM from scratch and see if the problem persists.

Cheers,
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes