Should You Get Wear? Wearer’s Practical Observations

Wear is said to not offer enough for mass adoption, even though its been in … more

SlimRoms: Updates on the Horizon

SlimRoms’ website has been experiencing technical difficulties for the last month or so, but … more

Your Favorite Wireless Charger?

Wireless charging is becoming more and more common as many OEMs are now starting to include this feature … more

ASUS US Invites Developers at XDA to Special Event

ASUS has built a solid name over the years for their computer components, but in the … more
Thread Deleted Subscribe to Thread Email Thread

Stuck on boot screen, restore failed!

Prev Previous Post   Next Post Next
7th March 2014, 03:22 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2013
I have been running liquid smooth 2.9 for about a year now with no issues. Last night my battery died and I plugged it in and tried to boot up immediately as I needed it. We'll it shut off again and I let it sit for a few minutes then tried to reboot. Now it just stays stuck in the boot splash screen. I can boot into TWRP but get a failure when restoring. It's telling me E: no packages found to fix. Is this a corrupt backup file or something worse? I can get into Odin or TWRP. I have an older backup saved on my PC, is it worth trying to move that to ext sd card. Thanks in advance for any thoughts

Drew
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes