Thread Deleted

[Q] Scratchy/Distorted Speaker Sound?

Prev Previous Post   Next Post Next
7th March 2014, 04:01 PM   |  #1  
OP Member
Thanks Meter: 4
 
41 posts
Join Date:Joined: Oct 2011
More
I posted this question on a CM 11 Nightly forum with little success and was hoping to find a solution in this general forum. I am on CM 11 d2lte and have sound issues with my speaker when running my voice-mail. I historically would long press #1 on my dialer and access my messages that way, but no when I do that I get the "no messages" voice. I have left myself messages as a test to see if it works and it doesn't.

Here's what happens:

Get a message, go to v-mail app, press play, message starts out fine, but at the end of the message, then sounds turns into a very loud, scratchy, distorted static sound that cannot be turned off or turned down. When the sound stops on it own after about 7-10 seconds, i am not able to access the next message, cannot replay the same message, cannot do anything with the app. I am forced to reboot my system in order to get the next message and then I have to reboot after listening to the same garble...message after message.

1. I see others have had this issue
2. I have seen whacky solutions to this like disabling sms features
3. Does anyone have a real solution to this?

I have tried other Vmail apps and they all create the same sound in the speaker when checking v-mails, which tells me it is a communications issue with the vmail app and the speaker. Thoughts?

I don't necessarily care for a v-mail app...I'd like to be able to get my messages by long pressing #1...anyone?
Last edited by TheQuicken; 7th March 2014 at 04:15 PM.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes