FORUMS

Analysis & Opinion

i need xperia z ultra used board

13 posts
Thanks Meter: 0
 
By erayfb, Junior Member on 27th February 2014, 01:55 PM
Post Reply Subscribe to Thread Email Thread
my z ultra not working i need only used board
 
 
27th February 2014, 09:27 PM |#2  
Senior Member
Thanks Meter: 38
 
More
Quote:
Originally Posted by erayfb

my z ultra not working i need only used board

goodluck!
28th February 2014, 02:10 AM |#3  
Account currently disabled
Flag Kepler-34b
Thanks Meter: 5,684
 
More
I doubt you'll find anything here, so you'll have to order a new one from some place.
4th March 2014, 04:57 AM |#4  
blueether's Avatar
Senior Member
Flag Te Awamutu, New Zealand
Thanks Meter: 1,638
 
Donate to Me
More
Quote:
Originally Posted by erayfb

my z ultra not working i need only used board

what's wrong, there might be a solution

Sent from my Xperia Z Ultra using Tapatalk
7th March 2014, 08:24 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by blueether

what's wrong, there might be a solution

Sent from my Xperia Z Ultra using Tapatalk

i m deleted boot menu.
PCs not connected to the blue LED does not stand still
I tried flashtool did not work
8th March 2014, 12:03 AM |#6  
blueether's Avatar
Senior Member
Flag Te Awamutu, New Zealand
Thanks Meter: 1,638
 
Donate to Me
More
How?
If you are sure you can't revive it have a read of the hardbrick recovery thread, might just work

Sent from my Xperia Z Ultra using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes