Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

XDA LG Development Challenge Winners

Almost 3months ago, we set out with LGto findtwo amazing apps that developers could put together … more

Wearable Apps w/ Andreas Göransson – XDA:DevCon 2014

XDA:DevCon 2014 in Manchester, UK featured quite a few interesting topics as … more

Browse Your Files with Ease using MK Explorer

Google has made quite an effort in perfecting the powerful and multi-faceted OS that we know as … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

i need xperia z ultra used board

OP erayfb

27th February 2014, 02:55 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Feb 2014
my z ultra not working i need only used board
27th February 2014, 10:27 PM   |  #2  
Senior Member
Thanks Meter: 33
 
306 posts
Join Date:Joined: Feb 2008
Quote:
Originally Posted by erayfb

my z ultra not working i need only used board

goodluck!
28th February 2014, 03:10 AM   |  #3  
Account currently disabled
Flag Kepler-34b
Thanks Meter: 5,664
 
15,002 posts
Join Date:Joined: Oct 2007
More
I doubt you'll find anything here, so you'll have to order a new one from some place.
4th March 2014, 05:57 AM   |  #4  
blueether's Avatar
Senior Member
Flag Te Awamutu, New Zealand
Thanks Meter: 1,569
 
3,259 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by erayfb

my z ultra not working i need only used board

what's wrong, there might be a solution

Sent from my Xperia Z Ultra using Tapatalk
7th March 2014, 09:24 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by blueether

what's wrong, there might be a solution

Sent from my Xperia Z Ultra using Tapatalk

i m deleted boot menu.
PCs not connected to the blue LED does not stand still
I tried flashtool did not work
8th March 2014, 01:03 AM   |  #6  
blueether's Avatar
Senior Member
Flag Te Awamutu, New Zealand
Thanks Meter: 1,569
 
3,259 posts
Join Date:Joined: Jan 2011
Donate to Me
More
How?
If you are sure you can't revive it have a read of the hardbrick recovery thread, might just work

Sent from my Xperia Z Ultra using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes