Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Ultrabeam Revolutionary screen orientation problem.

OP Kage52124

11th February 2014, 02:12 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Nov 2013
Hey all,

I love the Ultrabeam Revolutionary build, but have had one minor issue that can easily become a major issue: I'm unable to get the screen to rotate to a landscape orientation. When I download sensor apps to tell me what's working, both the orientation sensor and accelerometer report nothing.

I'm aware that there's a new version (v1.5 as of this writing) that doesn't boot directly from Stone. Cold, but this has been a problem for me since at least 1.3, if not older.

I wanted to know if anyone else had this problem. I'd report this in the Development forums, but I don't have access there yet.

Thanks a bunch for reading.

Edit: I posted this to the General forum, but didn't get any responses. I made sure to wait a while before posting again. My apologies to the mods.
Last edited by Kage52124; 11th February 2014 at 02:22 AM. Reason: Linked to old post
15th February 2014, 10:43 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Nov 2013
<bump>

Could anyone with >10 posts at least report this into the Ultrabeam Revolutionary thread with a link back here? I'd greatly appreciate it. I'm working on getting enough posts to get into the Development forums.

Edit: Just tried the new version (1.5) Stone. Cold just put out a few hours ago. Runs great save for the lack of screen rotation.
Last edited by Kage52124; 15th February 2014 at 11:32 PM. Reason: Added details about new 1.5 version
1st March 2014, 07:16 PM   |  #3  
Daniel.Medeiros's Avatar
Senior Member
Flag Oxford
Thanks Meter: 73
 
115 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by Kage52124

<bump>

Could anyone with >10 posts at least report this into the Ultrabeam Revolutionary thread with a link back here? I'd greatly appreciate it. I'm working on getting enough posts to get into the Development forums.

Edit: Just tried the new version (1.5) Stone. Cold just put out a few hours ago. Runs great save for the lack of screen rotation.

I have the same problem and i cannot contact Stone. Cold to ask him to solve the problem, i got blank screen but it boots cause i see on adb logcat and also flashed another kernel wich appear the problems you have, so if i find a solution i send you a message, please if you find post here
8th March 2014, 07:05 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Nov 2013
Sadly I gave up for a while. I switched to stock Sense 2.1 with some patches for int2ext and an overclocked kernel. Runs quite well, but I'm not a huge fan of Sense.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes