Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,772,940 Members 46,615 Now Online
XDA Developers Android and Mobile Development Forum

I think I bricked it - CWM unable to mount Ext SD & Data

Tip us?
 
tiskael
Old
#1  
Member - OP
Thanks Meter 11
Posts: 99
Join Date: Jan 2014
Exclamation I think I bricked it - CWM unable to mount Ext SD & Data

First few things: I've searched already, can't find any similar threads that actually help. I have the international version. I was running the CM10.2 Rom prior to 'the accident'. I will put a bounty on this if I have to.

There's a bit of a story to this so I'll go over it all - not sure what's relevant.

I've been running out of storage for days, a 64GB SD card is in the mail. I currently have an 8GB one as well as the internal 16GB, both of which were near full, but the external one had relatively more than the internal one, so I decided to use foldermount and link2SD to move some space over. That all went fairly well.

This morning I got invited to the Aviate Beta launcher, which looked interesting. Tried to install, didn't have enough space. So I decided to make a backup of Nova, go into the play store, uninstall nova to free up space and then install Aviate without leaving the playstore. It worked, turns out I don't like Aviate much, so I worked backwards. Uninstalled Aviate, went to install Nova. Not enough space (idk how). Uh oh.

So I deleted some less-necessary apps that I could reinstall later. Not enough storage. Notification comes up in the bar along the lines of "storage critically low, device may malfunction". Now whenever I attempted to enter settings, the process crashed. Great. Simple fix, flash a NANDroid back-up in CWM. I can't remember what the message was, but there was something wrong with the back-up.

Wiped everything and tried to flash CM10.2 from the external SD Card but it wouldn't mount. Data also wouldn't mount. I tried several SD Cards ( ie about 10, different brands, sizes, classes, etc out of hope). So I decided I'll open up and Odin and just re-do everything per /showthread.php?t=2387980.

Turn the phone back on, stock Jelly Bean lockscreen was there, and once unlocked only the notification bar was there (no launcher). So I used different versions of Odin, different cables, downloaded the image several times, etc etc. Nothing fixed it. In fact, it's worse now. after booting past the Samsung logo, the screen just goes black now. smh

Can anyone help? It would be extremely appreciated. It's also a time sensitive issue as I need the device for work on Monday.

Sorry if I've missed anything. Yes I'm a noob, but you great people at XDA have helped a lot of people out before so I'm hoping you can help me.

Thanks!
 
tiskael
Old
(Last edited by tiskael; 10th January 2014 at 07:48 AM.)
#2  
Member - OP
Thanks Meter 11
Posts: 99
Join Date: Jan 2014
Exclamation Sorry to bump...

... getting pretty desperate. $50 for anyone who can provide information that leads to the fixing of the device by the end of the day (AEST). Paypal or bank transfer. PM me or post below.

EDIT: 101 views and no-one knows anything? If you know it's unrecoverable, please say so.
 
Devo7v
Old
#3  
Senior Member
Thanks Meter 328
Posts: 926
Join Date: Oct 2010
Location: Washington, D.C.
Quote:
Originally Posted by tiskael View Post
... getting pretty desperate. $50 for anyone who can provide information that leads to the fixing of the device by the end of the day (AEST). Paypal or bank transfer. PM me or post below.

EDIT: 101 views and no-one knows anything? If you know it's unrecoverable, please say so.
I'm going to assume you have the i9295, but have you tried Kies? I want aware that there was an Odin package for your phone.
The Following User Says Thank You to Devo7v For This Useful Post: [ Click to Expand ]
 
tiskael
Old
#4  
Member - OP
Thanks Meter 11
Posts: 99
Join Date: Jan 2014
Quote:
Originally Posted by Devo7v View Post
I'm going to assume you have the i9295, but have you tried Kies? I want aware that there was an Odin package for your phone.
Yes, the i9295 - the international version. The Odin md5 can be found on this thread: /showthread.php?t=2387980.

Sorry if this sounds rude (it's not, I just don't know how to use kies) but what's that supposed to do? I can't find a way for Kies to fix anything... I tried this thread: /showthread.php?t=1984717 but when I have to enter my phone model (GT-i9295) it says "Please check the model name and enter it" and closes the pop-up window within kies. Any more help?

Thanks for trying so far.
 
tiskael
Old
#5  
Member - OP
Thanks Meter 11
Posts: 99
Join Date: Jan 2014
Sorry for bumping but i need this fix. $100 to the first person who can fix this by Monday.
 
tiskael
Old
#6  
Member - OP
Thanks Meter 11
Posts: 99
Join Date: Jan 2014
I can't possibly believe that no-one knows how to fix this, or at least whether it's fixable or not. Is anyone willing to answer my question?
 
Bartbig
Old
#7  
Member
Thanks Meter 6
Posts: 43
Join Date: Dec 2012
Location: Helmond
Thumbs up Check this threads or ask the guys who helped me there, they are Awesome

So after boot you get an totally black screen? Only theorigial Samsung boot logo before it turns dark?

I had this problem twice, but can you tell me if you start the phone after the dark screen do you have sound (like the phone still works, but only no screen) or nothing?

The first time i had sound, need to say that i never solved this problem, re-installed stock firmware, (recovery still works, you only need to know wat to puch) Unrooted my phone, and send it in for waranty, They send me a new phone, never know what was the problem, it can be o broken screen, but i never believed it totally... check this thread for that: http://forum.xda-developers.com/show...2363185&page=9

The other time i had this i installed a other CWM Recovery Version, i had one installed, but some problems with it, installed an other version, after Reboot the Same Samsung Logo...Dark screen, installed this CWM: http://forum.xda-developers.com/atta...7&d=1387533161

Good Luck with it M8
Best Regards,

Bart van den Biggelaar
Netherlands
Samsung S4 Active (I9295) Root-Stock 4.2 Deodexed
 
mythi
Old
#8  
mythi's Avatar
Senior Member
Thanks Meter 1692
Posts: 1,297
Join Date: Mar 2013
Location: Jeddah

 
DONATE TO ME
Here is something that could/couldn't help you...

I am not sure/not tested this so i am not responsible for anything that happenes to your phone


1.DOWNLOAD A STOCK FRESH SAMMY ROM FROM SAMMOBILE

2.Use odin3.7

3.Open ODIN AND CHOOSE PDA THEN CHOOSE THE FIRMWARE YOU EXTRACTED /DOWNLOADED

4.Now flash the firmware

5.When reached at the state you previsouly in reboot to download mode again and do step 3 again

6.Now download the pit file from HERE

7.In odin screen make sure 3 buttons are checked F.rest time , auto reboot , REPARTITION

8.Now choose frimware in pda

9.CHOOSE THE FILE YOU HAVE ALREADY DOWNLOADED FROM ATTACHMENT IN SIDE THE PIT BOX LIKE THE PICTURE UNDER


10.hit start and let the device flash like normal

11.it will auto reboot ...hope this fixes your issue

THE PIT FILE IS CALLED i9295.pit and is from here

HERE IS SOME INFO ABOUT PIT FILES

What are pit files ?

Quote:
A pit file is a kind of file often used in samsung phones / tablets , these files contain partition tables of the device and the spaces of them with the arragment of each partition with there corresponding mount points ; these files can difenitly dangerous and can kill your tab/phone with a breeze if not used with care
What do pit files really do ?

Quote:
Pit files can help in fixing a broken mmc for ex:

NOTE: I AM NOT RESPONSIBLE IF THIS WILL MAKE THINGS EVEN WORSE

make a try and let me know
Attached Thumbnails
Click image for larger version

Name:	0rPHz.png
Views:	38
Size:	35.2 KB
ID:	2619825  
Respect

Try to remmber that development on xda is not for money or publicty but is for fun !


My github
 
zepoy
Old
#9  
zepoy's Avatar
Member
Thanks Meter 9
Posts: 61
Join Date: Apr 2012
Location: Rome
Default try this too..

When my DATA is not mounting, i feel bad as well for in my case, i can't do what mythi's solution by flashing PIT file and stock rom using odin, coz my usb port isn't functioning anymore.. in short, my phone is just charging and not syncing to PC anymore... what i did is go to cwm, tried to mount /data there but gives me an error... what i did next is format /data and /data/media (/sdcard) then flash the new cm11 KITKAT they just finished building... reboot, waited for 2 min or so, boom my phone is back to life..

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Replace Your Stock Phone App with Reactiv Dialer

Your smartphone’s dialer app is obviously one of the most frequently used apps you … more

How to Factory Reset your Samsung Gear Live Android Wear SmartWatch – XDA Developer TV

Do you want to Factory Reset your Samsung Gear … more

Get Your Special xda:devcon ’14 Hotel And Conference Rate While It Lasts

By now you’ve definitely heard about XDA’s … more

Google Chromecast Rootable Once Again!

Over the six months, theGoogle Chromecasthas gained a considerable amount of official functionality. … more