Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

XDA LG Development Challenge Winners

Almost 3months ago, we set out with LGto findtwo amazing apps that developers could put together … more

Wearable Apps w/ Andreas Göransson – XDA:DevCon 2014

XDA:DevCon 2014 in Manchester, UK featured quite a few interesting topics as … more

Browse Your Files with Ease using MK Explorer

Google has made quite an effort in perfecting the powerful and multi-faceted OS that we know as … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] flashing roms

OP E4with

5th March 2014, 10:51 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2014
Hello xda. I have a simple and probably stupid question but i have rooted my g2 and installed twrp with little to no issue. I downloaded the hellfire kitkat rom and flashed it through twrp. Is it normal to get a bootloop after install? After install i wiped like everything in the posts said and when i rebooted i just got the lg logo looping. I let my phone sit for about 10 mins like that before recovering my original rom.
5th March 2014, 10:55 PM   |  #2  
Jank4AU's Avatar
Recognized Contributor
Flag Weaver
Thanks Meter: 1,816
 
3,110 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by E4with

Hello xda. I have a simple and probably stupid question but i have rooted my g2 and installed twrp with little to no issue. I downloaded the hellfire kitkat rom and flashed it through twrp. Is it normal to get a bootloop after install? After install i wiped like everything in the posts said and when i rebooted i just got the lg logo looping. I let my phone sit for about 10 mins like that before recovering my original rom.

Are you sure you downloaded the correct ROM, first? 2nd, be sure you are using at least TWRP 2.6.3.3 or you will have problems.

Sent from my LG-D800 using Tapatalk
5th March 2014, 11:02 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by Jank4AU

Are you sure you downloaded the correct ROM, first? 2nd, be sure you are using at least TWRP 2.6.3.3 or you will have problems.

Sent from my LG-D800 using Tapatalk

Yeah i downloaded the file for the ls980...which is the sprint version of the g2. I installed the gapps right after. I believe that i am using twrp 2.6.3.3 becuase when i tried to install 2.6.3.2 it made my phone go into fatboot mode. I will double check that as well.
5th March 2014, 11:06 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by E4with

Yeah i downloaded the file for the ls980...which is the sprint version of the g2. I installed the gapps right after. I believe that i am using twrp 2.6.3.3 becuase when i tried to install 2.6.3.2 it made my phone go into fatboot mode. I will double check that as well.

Just checked on the twrp and indeed i am running 2.6.3.3
5th March 2014, 11:17 PM   |  #5  
XxZombiePikachu's Avatar
Recognized Contributor
Flag Florida
Thanks Meter: 1,515
 
2,540 posts
Join Date:Joined: Jul 2013
More
Did you try fixing permissions (I saw in hellfire rom thread that after flashing you should fix permissions and then reboot)

Sent from my LG-D800 using xda app-developers app
5th March 2014, 11:21 PM   |  #6  
Jank4AU's Avatar
Recognized Contributor
Flag Weaver
Thanks Meter: 1,816
 
3,110 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by E4with

Just checked on the twrp and indeed i am running 2.6.3.3

Which gapps package are you using? What date?

Sent from my LG-D800 using Tapatalk
5th March 2014, 11:28 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by Jank4AU

Which gapps package are you using? What date?

Sent from my LG-D800 using Tapatalk

I am using the hellfire gapps 4.2.2 which is dated 12132013.
8th March 2014, 01:59 AM   |  #8  
Jank4AU's Avatar
Recognized Contributor
Flag Weaver
Thanks Meter: 1,816
 
3,110 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by E4with

I am using the hellfire gapps 4.2.2 which is dated 12132013.

@E4with - the gapps package is the problem. You're flashing a 4.2.2 package on a 4.4.2 ROM. Update to the correct gapps and you won't bootloop.

Sent from my LG-D800 using Tapatalk
8th March 2014, 08:49 PM   |  #9  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by Jank4AU

@E4with - the gapps package is the problem. You're flashing a 4.2.2 package on a 4.4.2 ROM. Update to the correct gapps and you won't bootloop.

Sent from my LG-D800 using Tapatalk

That was my original assumption aldo but i checked the gapps pack and it is 4.4.2. So im still not quite sure what the problem us with the hellfire rom and my device. Also i tried the aeon flex rom and it worked and booted but would not give me and iption for mobile data usage so now im starting yo think that maybe i need to unroot and start over again.
8th March 2014, 09:02 PM   |  #10  
Jank4AU's Avatar
Recognized Contributor
Flag Weaver
Thanks Meter: 1,816
 
3,110 posts
Join Date:Joined: Nov 2010
Donate to Me
More
I still think it's the gapps package being too old. Update to the newest one from yesterday and try again.

http://forum.xda-developers.com/show....php?t=2397942

Sent from my LG-D800 using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes