FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
Hi guys,
My HTC One fails to run any Kitkat Sense-based ROM. Ive tried ViperOne 5.5.1 and InsertCoin 8.1
The ROM installs properly (I wiped the data in Aroma). But during bootup, the htc dialer process asks me to wait or cancel.
If I choose to Wait, then the ROM will manage to enter half the setup process. But it will continue rebooting and rebooting. Also, when I cancelled most of the setup options, the ROM had no SIM access. It showed 'Emergency Calls Only'
The problem is identical in ViperOne and InsertCoin.
Here's my getvar all:
But Cyanogenmod is working PERFECTLY

C:\fastboot>fastboot getvar all
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.55.0000
(bootloader) version-baseband: 4A.21.3263.04
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 3.62.401.1
(bootloader) version-misc: PVT SHIP S-OFF
(bootloader) serialno:
(bootloader) imei:
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0710000
(bootloader) cidnum: HTC__J15
(bootloader) battery-status: good
(bootloader) battery-voltage: 4071mV
(bootloader) partition-layout: Generic
(bootloader) security: off
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-bb768ae1
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!
finished. total time: 0.078s

I guess that the 4.4 firmware is required ?? Do I need to flash that?? Or is the problem anything else?? I appreciate any help
Thank you
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes