FORUMS

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more

LG G4 XDA Forum Opened

LG’s latest & greatest is just a few hours away from launching, and with so many power users that are … more

Android Wear Close to Running on Samsung Gear 2

Android is an OS that can sometimes be ported to run on devices not designed to … more
Thread Deleted Subscribe to Thread Email Thread

Bootloop in ALL Sense ROMs

Prev Previous Post   Next Post Next
8th March 2014, 09:16 PM |#1  
OP Senior Member
Flag Dubai
Thanks Meter: 106
 
More
Hi guys,
My HTC One fails to run any Kitkat Sense-based ROM. Ive tried ViperOne 5.5.1 and InsertCoin 8.1
The ROM installs properly (I wiped the data in Aroma). But during bootup, the htc dialer process asks me to wait or cancel.
If I choose to Wait, then the ROM will manage to enter half the setup process. But it will continue rebooting and rebooting. Also, when I cancelled most of the setup options, the ROM had no SIM access. It showed 'Emergency Calls Only'
The problem is identical in ViperOne and InsertCoin.
Here's my getvar all:
But Cyanogenmod is working PERFECTLY

C:\fastboot>fastboot getvar all
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.55.0000
(bootloader) version-baseband: 4A.21.3263.04
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 3.62.401.1
(bootloader) version-misc: PVT SHIP S-OFF
(bootloader) serialno:
(bootloader) imei:
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0710000
(bootloader) cidnum: HTC__J15
(bootloader) battery-status: good
(bootloader) battery-voltage: 4071mV
(bootloader) partition-layout: Generic
(bootloader) security: off
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-bb768ae1
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!
finished. total time: 0.078s

I guess that the 4.4 firmware is required ?? Do I need to flash that?? Or is the problem anything else?? I appreciate any help
Thank you
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes