Thread Deleted

[Q] Note 3 stuck in some weird "Factory Mode" No lock screen

Prev Previous Post   Next Post Next
8th March 2014, 09:40 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Feb 2014
Hi Guys!

Sorry, I couldnt find any problem similar to mine regarding note 3.

Device: N900W8 Canadian (Rogers)

TLDR: After flashing a rom a second time (First time was perfect) phone says its in factory mode and now stock lockscreen doesnt work at all no matter what settings. In factory mode wifi is one of the settings it says isnt suppose to work but it does work, and Im extra confused.

Steps leading to the problem:

- Rooted using cf auto root
- twrp to backup entire stock rooted rom
- flashed Darthstalker v6
- phone works flawlessly, except with gps issues which I suspected was not a rom issue
- decided to test it out anyways, tried to restore my stock rooted backup but for some reason failed (Honestly have no idea why)
- flashed Darthstalker v6 again, complete clean install to see if GPS fixes itself

Phone now boots up normally, but on first boot up it showed a short popup that disappears shortly saying something like this
"Factory mode is ON, in this mode some settings such as wifi may not work blah blah blah"

Thing is, it does work, so far the only difference that I see from this mode is that I cant have a lock screen no matter what setting I put on it. Right now forced to use an alternative lockscreen (Go locker).

Just flashed Jedi Elite v5 yesterday, same issue as above, but everything else is working fine...

Thanks for the help guys!
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank