Unhappy Everest Recovery won't stay (fastboot takes no effect)

Hi everyone,

!!!IMPORTANT!!! It seems that anything i do in fastboot takes no effect, i erased userdata + cache but when i reboot all apps and settings are the same as before the erase..although fastboot tells me everything has been done and worked and using stock recovery to wipe all data won't work neither.

i have a curious problem with my mothers Xoom 3G (Everest).

What I have done:

1. fastboot oem unlock (worked)
2. fastboot reboot-bootloader (worked)
2. fastboot flash recovery XXX.img (worked)
4. fastboot reboot (worked)
5. I have not rebootet to stock rom i have directly tapped volume down and selected andoid recovery
6. I see the Adroid Droid with the fu.....ing Triangle



I have tried 3 different Recovery Images all been flashed correctly but everytime i try to get to recovey it is the stock one.

It seems like the stock recovery gets flashed over the custom one in the second i reboot the device.
I never startet the Xoom furher than to the M logo..

I followed the wiki.cyanogenmod Guide.


I hope someone ca help me!

Greets Jonas