Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

GPE device stuck on Google logo boot

OP CCJ22

9th March 2014, 01:08 AM   |  #1  
CCJ22's Avatar
OP Senior Member
Little Rock
Thanks Meter: 35
 
338 posts
Join Date:Joined: Jun 2011
More
I was attempting to flash Liquid smooths rom.
Seems I've bricked my device.

I can still get into fastboot. There is no recovery on this device.

Any advice?
9th March 2014, 01:34 AM   |  #2  
Senior Member
Flag Lafayette, IN
Thanks Meter: 106
 
389 posts
Join Date:Joined: May 2012
More
Silly questions first:

Did you unlock the bootloader?
Was the Liquid Smooth Rom downloaded from the link inside the thread inside the GPE forum?
Did you flash the boot.img found inside the Liquid Smooth Rom via fastboot?
9th March 2014, 01:46 AM   |  #3  
blueether's Avatar
Senior Member
Flag Te Awamutu, New Zealand
Thanks Meter: 1,570
 
3,262 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by CCJ22

I was attempting to flash Liquid smooths rom.
Seems I've bricked my device.

I can still get into fastboot. There is no recovery on this device.

Any advice?

Not bricked, just wont boot. My ZU spends half it's time in that state when I decide to start playing

as long as you can get into fastboot or flashmode it'll be fine
9th March 2014, 04:02 AM   |  #4  
CCJ22's Avatar
OP Senior Member
Little Rock
Thanks Meter: 35
 
338 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by blueether

Not bricked, just wont boot. My ZU spends half it's time in that state when I decide to start playing

as long as you can get into fastboot or flashmode it'll be fine

Thank God
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes