Default [Q] xposed framework for p1000? how? help...

can i use xposed framework to my SGT-p1000? my Android ver. is 2.3.3...what to do?plzzz