5,603,729 Members 37,790 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Phone bricked, red led flash twice

Tip us?
 
Valforte
Old
#1  
Junior Member - OP
Thanks Meter 2
Posts: 9
Join Date: Jan 2014
Default [Q] Phone bricked, red led flash twice

So I have my Z1 for 5 weeks now and I used some times in my pool in home to take some pictures, I've always been cautious with the flaps and everything, I even immerse it in rice overnight when I use it in water just to be safe. Today I used normally, took some pics with girlfriend, everything worked great, after taking the pictures I left it on the table and about 1 hour later I tried to use it and it was blank (me and the phone were completely dry by that time). If I connect to wall charger or USB the led flash red twice and then blanks. I'll leave overnight charging now but I have no idea what to do. Tried turning off using the red thingy, turning on holding volume up or down but nothing works.

Can anyone help or I will have to send it for warranty?

Oh, and I checked and not a single drop of water entered the phone (apparently).
 
TagEHeuer
Old
#2  
TagEHeuer's Avatar
Senior Member
Thanks Meter 66
Posts: 220
Join Date: Dec 2013
Location: Bristol

 
DONATE TO ME
Quote:
Originally Posted by Valforte View Post
So I have my Z1 for 5 weeks now and I used some times in my pool in home to take some pictures, I've always been cautious with the flaps and everything, I even immerse it in rice overnight when I use it in water just to be safe. Today I used normally, took some pics with girlfriend, everything worked great, after taking the pictures I left it on the table and about 1 hour later I tried to use it and it was blank (me and the phone were completely dry by that time). If I connect to wall charger or USB the led flash red twice and then blanks. I'll leave overnight charging now but I have no idea what to do. Tried turning off using the red thingy, turning on holding volume up or down but nothing works.

Can anyone help or I will have to send it for warranty?

Oh, and I checked and not a single drop of water entered the phone (apparently).
You seem a little paranoid about water, if water had messed your phone up you probably wouldn't even get a red flashing light (as the motherboard would be fried) so you don't need to worry about water damage.

Firstly, presume everything you had on your phone is now gone. Sorry!

Follow these simple steps:

Press & hold the power button and volume up until it vibrates 3 times, then you can go ahead and try to turn it on. Quote me when you reply so I can see it.

Could you also plug it in to your laptop, does the computer read that a device is being connected?

If that doesn't work, we'll try some other stuff and explore some threads! Lots of links for bricked phones. Sounds like it's bricked..

I actively donate to people who are helpful towards others and myself. Be it a small amount or a large amount. I will try my best to thank you with a donation.
 
Valforte
Old
#3  
Junior Member - OP
Thanks Meter 2
Posts: 9
Join Date: Jan 2014
Quote:
Originally Posted by TagEHeuer View Post
You seem a little paranoid about water, if water had messed your phone up you probably wouldn't even get a red flashing light (as the motherboard would be fried) so you don't need to worry about water damage.

Firstly, presume everything you had on your phone is now gone. Sorry!

Follow these simple steps:

Press & hold the power button and volume up until it vibrates 3 times, then you can go ahead and try to turn it on. Quote me when you reply so I can see it.

Could you also plug it in to your laptop, does the computer read that a device is being connected?

If that doesn't work, we'll try some other stuff and explore some threads! Lots of links for bricked phones. Sounds like it's bricked..
Good thing it's not water!

Did it for over a minute and nothing happens. I've tried that earlier too.

Plugging it on the PC makes the sound of device connected, the red light turns on for a while (about 2 or 3 seconds, no blinking) and then it turns off with the sound of device disconnected.
 
TagEHeuer
Old
#4  
TagEHeuer's Avatar
Senior Member
Thanks Meter 66
Posts: 220
Join Date: Dec 2013
Location: Bristol

 
DONATE TO ME
Quote:
Originally Posted by Valforte View Post
Good thing it's not water!

Did it for over a minute and nothing happens. I've tried that earlier too.

Plugging it on the PC makes the sound of device connected, the red light turns on for a while (about 2 or 3 seconds, no blinking) and then it turns off with the sound of device disconnected.
Have you tried plugging it in with the Sony software? If you have that downloaded..

You'll need to do some research... http://forum.xda-developers.com/site...ricked%20phone

I've found a few things, users with the same problem... looks like some may have fixed it.. http://talk.sonymobile.com/t5/Xperia...on/td-p/390335

http://talk.sonymobile.com/t5/Xperia...LP/td-p/380387

Have you checked the charger? Try putting it on charge for a few hours then try everything again. Do you have more than 1 charging cable? try the different cable.

I actively donate to people who are helpful towards others and myself. Be it a small amount or a large amount. I will try my best to thank you with a donation.
 
Valforte
Old
#5  
Junior Member - OP
Thanks Meter 2
Posts: 9
Join Date: Jan 2014
Quote:
Originally Posted by TagEHeuer View Post
Have you tried plugging it in with the Sony software? If you have that downloaded..

You'll need to do some research... http://forum.xda-developers.com/site...ricked%20phone

I've found a few things, users with the same problem... looks like some may have fixed it.. http://talk.sonymobile.com/t5/Xperia...on/td-p/390335

http://talk.sonymobile.com/t5/Xperia...LP/td-p/380387

Have you checked the charger? Try putting it on charge for a few hours then try everything again. Do you have more than 1 charging cable? try the different cable.
I've already tried some solutions there and will try others now.

PC Companion won't detect phone. Same with Update Service.

Worst case I'll leave it charging for 12 hours. Thanks for the help, I'll come back later with some feedback. I'll probably get in touch with warranty tomorrow morning.
 
shinpeng
Old
#6  
shinpeng's Avatar
Member
Thanks Meter 11
Posts: 42
Join Date: Oct 2012
Location: Kuala Lumpur
I'm experience this problem with xperia z after washed the phone. I thought is water damage so I'm just leave my phone. Buy new xperia Z1.... But after 1 month i check back my phone surprise!!!! Is revive again....
HTC Butterfly S-MaximusHD

Sony Xperia Z1 C6903-monxDIFIED ROM
 
Valforte
Old
#7  
Junior Member - OP
Thanks Meter 2
Posts: 9
Join Date: Jan 2014
Almost 12 hours on wall charger and no sign of life. Still just blink twice the red notification light.
 
TagEHeuer
Old
#8  
TagEHeuer's Avatar
Senior Member
Thanks Meter 66
Posts: 220
Join Date: Dec 2013
Location: Bristol

 
DONATE TO ME
Quote:
Originally Posted by Valforte View Post
Almost 12 hours on wall charger and no sign of life. Still just blink twice the red notification light.
Try all the steps again, otherwise I really not sure what's happened. Some people report days later it comes back on, etc. Hopefully someone else may have an insight to what's happened, but personally I don't think your phone is buggered.

I actively donate to people who are helpful towards others and myself. Be it a small amount or a large amount. I will try my best to thank you with a donation.
 
soulreaver99
Old
#9  
Senior Member
Thanks Meter 165
Posts: 147
Join Date: Dec 2007
Location: Pasadena
Has this been resolved? I just ran into a similar problem with my week old Xperia Z1 Compact. It was working fine until one afternoon, it was hot and wouldn't turn on. Got the blinking red lights and won't charge. Also won't do anything with the Power and Volume+ Combination.
iPhone 5S 64GB | iPad Air 16GB LTE | Nexus 5 32GB | Xperia Z2
visit the geeks office for more foodporn and tech!
 
Valforte
Old
#10  
Junior Member - OP
Thanks Meter 2
Posts: 9
Join Date: Jan 2014
Quote:
Originally Posted by soulreaver99 View Post
Has this been resolved? I just ran into a similar problem with my week old Xperia Z1 Compact. It was working fine until one afternoon, it was hot and wouldn't turn on. Got the blinking red lights and won't charge. Also won't do anything with the Power and Volume+ Combination.
Sent to warranty and they just sent me a new one. No explanations.

The Following 2 Users Say Thank You to Valforte For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

When Using GitHub, Don’t Skimp on Commit History

GitHub has become the epicenter of most open source development work that is posted … more

Verizon Droid DNA to Receive 4.4.2 KitKat + Sense 5.5 OTA This Thursday

The HTC Droid DNAis Verizon’s close cousin to the JapaneseHTC … more

Lucid Browser is Small, Lightweight, and Open Source

If there is one application category that certainly isn’t lacking in Android,and … more