Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Model Number Change after root

OP Vanderpaw

9th March 2014, 09:38 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
Hello and sorry for any noobieness

I recently rooted my note pro 12.2 using chainfires auto-root method However to my surprise it seems like the model number has changed to sm-t900 from sm-p900. I am not 100% of this but i am sure that sm-p900 shows up on the loading screen and the s-pen worked before the root. As the device is now, the s-pen is completely nonfunctional and screen rotation is stuck. (has to be changed by opening an app the has only one screen rotation like flappy birds.) The following is a list of what Ive tried to do to fix solved this issue starting from the first root. Also i tripled checked and the files i used had sm-p900 not sm-t900

1. Attempted to root device but was stuck on cache.img
2. After changing usbs several times and restarting computer rooting was successful.
3. S pen and screen rotation stopped working
4. rerooted device via superSu app
5. Used recovery image p900 model number
6. Device still had S pen/rotation problems.
7. rerooted with no problems
8. noticed model number was sm-t900(tab pro 12.2)

Thank you for reading and any help you can give me and i am sorry if this has been asked before.(i searched and only found threads that didnt answer my question)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes