Post Reply

Galaxy Tab Pro 8.4 Speaker Noise When Volume Muted

OP Monkey Chops

9th March 2014, 01:34 PM   |  #1  
OP Member
Thanks Meter: 8
 
81 posts
Join Date:Joined: Jan 2014
I'm just making this thread in the hope that this is a fixable problem, so here goes...

If I mute the tablet by lowering the volume until it is off and then play music or a youtube video, or indeed anything else that would normally result in sound through the speakers, I can hear a quiet noise that sounds a little bit like an old 56k modem trying to connect, sort of squelchy chirps and tweets.

I can recreate this every time, so I'm wondering if anyone else is having this problem and if so, did you find a workaround or a fix? I found a thread on another forum where others were having the same problems here:

http://forums.androidcentral.com/sam...t-speaker.html

It's easy to test, just go to youtube via your browser or the android app and play a video that has sound with your volume as low as it'll go.

Thanks!
9th March 2014, 05:39 PM   |  #2  
Optimusg2x's Avatar
Senior Member
Chicago
Thanks Meter: 56
 
201 posts
Join Date:Joined: Apr 2011
More
My 8.4 does the same thing

Sent from my SM-N900T using Tapatalk
The Following User Says Thank You to Optimusg2x For This Useful Post: [ View ]
10th March 2014, 09:26 AM   |  #3  
PewPewK's Avatar
Junior Member
Flag San Diego
Thanks Meter: 7
 
28 posts
Join Date:Joined: Dec 2013
More
Same problem that became even more persistent when I installed CM11 to my 8.4.

Kind of annoying problem, wonder if there can be a software fix for it...
10th March 2014, 11:53 AM   |  #4  
OP Member
Thanks Meter: 8
 
81 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by PewPewK

Same problem that became even more persistent when I installed CM11 to my 8.4.

Kind of annoying problem, wonder if there can be a software fix for it...

I'm going to speak to Samsung later, I'll let you know what they say. Hopefully there will be a software fix.
10th March 2014, 01:43 PM   |  #5  
OP Member
Thanks Meter: 8
 
81 posts
Join Date:Joined: Jan 2014
I've spoken to Samsung, they are aware of the fault and are looking into it, but they say that it is a hardware fault and the tablets will need replacing. So back mine goes today for a replacement.
10th March 2014, 08:34 PM   |  #6  
PewPewK's Avatar
Junior Member
Flag San Diego
Thanks Meter: 7
 
28 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by Monkey Chops

I've spoken to Samsung, they are aware of the fault and are looking into it, but they say that it is a hardware fault and the tablets will need replacing. So back mine goes today for a replacement.

Interesting. I guess I'll try to return mine at Best Buy before my 15-day return period is up. Any clue if Best Buy checks to see if the warranty void flag has been tripped or do they generally just accept the return regardless?
10th March 2014, 09:52 PM   |  #7  
OP Member
Thanks Meter: 8
 
81 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by PewPewK

Interesting. I guess I'll try to return mine at Best Buy before my 15-day return period is up. Any clue if Best Buy checks to see if the warranty void flag has been tripped or do they generally just accept the return regardless?

I've no idea about Best Buy, sorry bud, I'm from the UK The place I got mine from insist on a reference number from Samsung before they will authorise a return. Fortunately, Samsung were really helpful.
11th March 2014, 11:05 PM   |  #8  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Mar 2014
I've returned mine 3 times and had the problem with all of the tablets. Samsung said there is no reported issues
12th March 2014, 02:56 PM   |  #9  
Junior Member
Flag Vienna
Thanks Meter: 3
 
15 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Quote:
Originally Posted by noitwo

I've returned mine 3 times and had the problem with all of the tablets. Samsung said there is no reported issues

Mine is not having this, or at least I can hear it
12th March 2014, 07:29 PM   |  #10  
OP Member
Thanks Meter: 8
 
81 posts
Join Date:Joined: Jan 2014
Finally got my replacement, it seems to working ok, just a very faint hiss with my ear up against it, so all's good.
Last edited by Monkey Chops; 12th March 2014 at 07:48 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Tab Pro 12.2, 10.1, 8.4 Q&A, Help & Troubleshooting by ThreadRank