FORUMS

Floating Apps with Rovers – XDA App Review

There are a lot of great launchers to help customize your phone. Some Launchers allow … more

What Features Do You Look for in a Gallery App?

With so many different options to choose from, finding the right Gallery app may be a … more

Google Photos ‘Unlimited’ Storage Reportedly Being Capped

When Google Photos was announced, many of us thought very highly … more

Sprint Moves to Lift Video Streaming Limit for All-In

Yesterday, Sprint announced a new unlimited scheme that offered customers an … more
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
I'm just making this thread in the hope that this is a fixable problem, so here goes...

If I mute the tablet by lowering the volume until it is off and then play music or a youtube video, or indeed anything else that would normally result in sound through the speakers, I can hear a quiet noise that sounds a little bit like an old 56k modem trying to connect, sort of squelchy chirps and tweets.

I can recreate this every time, so I'm wondering if anyone else is having this problem and if so, did you find a workaround or a fix? I found a thread on another forum where others were having the same problems here:

http://forums.androidcentral.com/sam...t-speaker.html

It's easy to test, just go to youtube via your browser or the android app and play a video that has sound with your volume as low as it'll go.

Thanks!
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes