FORUMS

XDA Picks: Best Apps of the Week (May 15 – 30)

Apps are at the front and center of any smartphone experience, and with over a … more

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
I'm just making this thread in the hope that this is a fixable problem, so here goes...

If I mute the tablet by lowering the volume until it is off and then play music or a youtube video, or indeed anything else that would normally result in sound through the speakers, I can hear a quiet noise that sounds a little bit like an old 56k modem trying to connect, sort of squelchy chirps and tweets.

I can recreate this every time, so I'm wondering if anyone else is having this problem and if so, did you find a workaround or a fix? I found a thread on another forum where others were having the same problems here:

http://forums.androidcentral.com/sam...t-speaker.html

It's easy to test, just go to youtube via your browser or the android app and play a video that has sound with your volume as low as it'll go.

Thanks!
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes