Android 5.0.2 and New Factory Images For Nexus 7 (Wi-Fi) Available

Android 5.0 is has been publicly available since early November, and the … more

Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] My i747 won't start at all!:(

OP lanhikaru

8th March 2014, 04:29 PM   |  #1  
OP Junior Member
Flag San jose
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2014
More
Hello everyone,

My at&t galaxy s3 would not turn on at all after I messed around with some apps called "Aparted" and "Swapper 2".. If there is some way this could be fixed I would really appreciate it!

So the story was..

I was reading some forums and their guides on how you can add more RAM and use an ExtSD to an Internal SD.
So I got interested and decided to do the guide to see if it will really boost up my phone. So I downloaded Aparted and Swapper 2. I then I wiped and partition my ExtSD to 3 partitions. 1 formatted to Ext3 for the swapper to use RAM, 1 formatted to ext4 for the Internal memory. And 1 formatted to Fat32 for my computer to read.

I thought it was a good idea since it will boost up my phone.

But then when I stared the swapper 2 to start using the partition for the RAM, everything went smoothly and the app said it was set successfully and asking to reboot. So I did. After the phone turned off to reboot, it usually takes 2 seconds for it to vibrate and start booting but it was completely dead and not responding to the power button. I could not even go to recovery mode or download mode because the buttons do not respond. When I connect it to a charger and the battery removed, it only lights up a red LED and when I try to put back the battery it only goes away. I've tried various things to boot up my phone. From waiting to removing the battery and wait, when putting it on a computer which only reads QHSUSB_DLOAD, downloaded the qualcomm drives which now reads HS-USB diagnostics 9008 and leaving the phone on a charger for a day to no avail. If anyone could try and help without me sending my phone to a JTAG or anything that would make me spend too much money..

Thank you for taking your time reading my post.
8th March 2014, 04:45 PM   |  #2  
audit13's Avatar
Senior Member
Toronto
Thanks Meter: 1,000
 
3,147 posts
Join Date:Joined: Jun 2012
More
Have you tried getting into download mode with a USB jig?
8th March 2014, 05:43 PM   |  #3  
OP Junior Member
Flag San jose
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2014
More
Quote:
Originally Posted by audit13

Have you tried getting into download mode with a USB jig?

My friend tried it, but it doesn't boot up to download mode..
8th March 2014, 08:36 PM   |  #4  
audit13's Avatar
Senior Member
Toronto
Thanks Meter: 1,000
 
3,147 posts
Join Date:Joined: Jun 2012
More
You may have to have it jtagged back to life.
9th March 2014, 08:04 AM   |  #5  
OP Junior Member
Flag San jose
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2014
More
Quote:
Originally Posted by audit13

You may have to have it jtagged back to life.


That's what I'm afraid of.. but is there any other way like doing a bootable SD card using a debrick.img? I really don't want to send it to a JTAG. :/
9th March 2014, 04:30 PM   |  #6  
audit13's Avatar
Senior Member
Toronto
Thanks Meter: 1,000
 
3,147 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by lanhikaru

That's what I'm afraid of.. but is there any other way like doing a bootable SD card using a debrick.img? I really don't want to send it to a JTAG. :/

There is a guide to debrick the phone. I have never had to do it myself but others have reported success.

http://forum.xda-developers.com/show...2549068&page=3
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes