FORUMS

[Q] Stuck in boot loop/recovery, canīt mount sdcard or cashe.

2 posts
Thanks Meter: 0
 
By nrvld, Junior Member on 9th March 2014, 11:58 AM
Post Reply Subscribe to Thread Email Thread
I have a LG G2 d802(Int.) and just updated from cm11 M3 to M4, and decided to wipe data/cashe and re-flash due to some force closing issues.

However, the phone just froze every time i tried. Couldn't do it from recovery or terminal or anything.

E: canīt mount /cashe/recovery/log
E: canīt open /cashe/recovery/log
E: canīt mount /cashe/recovery/last_log
E: canīt open /cashe/recovery/last_log

I think I went on to do something stupid as formatting cashe.
After this Iīm stuck in boot loop or i can boot to recovery.
I thought Iīd just flash the ROM .zip again(have worked before in similar situations) but now I got a E: canīt mount /sdcard
I cannot adb remount sdcard(internal) or cashe.
Iīve tried to sideload the .zip, but it freezes in "Installing package..."

How can I get out of this?
After reading post after post on forums, I haven't found any answers that helped me so far.
 
 
9th March 2014, 12:56 PM |#2  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by nrvld

I have a LG G2 d802(Int.) and just updated from cm11 M3 to M4, and decided to wipe data/cashe and re-flash due to some force closing issues.

However, the phone just froze every time i tried. Couldn't do it from recovery or terminal or anything.

E: canīt mount /cashe/recovery/log
E: canīt open /cashe/recovery/log
E: canīt mount /cashe/recovery/last_log
E: canīt open /cashe/recovery/last_log

I think I went on to do something stupid as formatting cashe.
After this Iīm stuck in boot loop or i can boot to recovery.
I thought Iīd just flash the ROM .zip again(have worked before in similar situations) but now I got a E: canīt mount /sdcard
I cannot adb remount sdcard(internal) or cashe.
Iīve tried to sideload the .zip, but it freezes in "Installing package..."

How can I get out of this?
After reading post after post on forums, I haven't found any answers that helped me so far.


Have you tried flashing back to stock? ( http://forum.xda-developers.com/show....php?t=2432476 )

Wiping data/cache should not have caused a boot loop.
9th March 2014, 06:44 PM |#3  
OP Junior Member
Flag Tromsø
Thanks Meter: 0
 
More
Solved!
Quote:
Originally Posted by selivanow

Have you tried flashing back to stock? ( http://forum.xda-developers.com/show....php?t=2432476 )

Wiping data/cache should not have caused a boot loop.

I didnīt think it would either, but that whas the last thing I remember doing before it happened.

Anyway, I went on and formatted system, cashe, data and sdcard, and then after rebooting recovery, everything worked again and I could install the ROM without any problems.

Should have done that from the start
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes