5,598,718 Members 38,230 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][CM11][P1000] Official CM11 Galaxy Tab Kit Kat (nightly builds)

Tip us?
 
hfalahaty1
Old
#41  
hfalahaty1's Avatar
Member
Thanks Meter 12
Posts: 39
Join Date: Aug 2010
Location: mashhad
Quote:
Originally Posted by FadyGZ View Post
I've downloaded and installed the CM11 Nightly-20140124 and it's working great except one minor issue, the launcher freeze from time to time and when it come back all the icons and folders are gone. after few freezes later one of the old icons setup come back merged with another setup.

I've tried to download another launcher "Golauncher" but it was draining the battery fast.

I tried to check for a nightly update or launcher update but i didn't find any. so if you came across an answer to this issue please let me know.

Thank you guys for the effort
اhi
I suggest you to try Nova Launcher, beautiful and fast launcher
good luck
The Following User Says Thank You to hfalahaty1 For This Useful Post: [ Click to Expand ]
 
FadyGZ
Old
#42  
FadyGZ's Avatar
Junior Member
Thanks Meter 2
Posts: 19
Join Date: Feb 2014
Location: Cairo

 
DONATE TO ME
Quote:
Originally Posted by hfalahaty1 View Post
اhi
I suggest you to try Nova Launcher, beautiful and fast launcher
good luck
okay, will download it, thanks mate!
My devices :

Phone:
Motorola Moto G 16GB Dual Sim | KitKat 4.4.2 (Official) | Currently dead and working on bringing it to live again.
Alcatel One Touch 903 (Spare) | Gingerbread 2.3.6 (Stock)

Tablet:
Samsung Galaxy Tab P1000 | CM 11 Nightly 20140124 Kitkat 4.4.2

Smartphone History:
Samsung galaxy S4 LTE (Sold) | ZTE Etisalat Smartphone (Died) | HTC Wildfire S (Sold) | Blackberry 9220 (Spare) | Blackberry 8520 (Died)
The Following User Says Thank You to FadyGZ For This Useful Post: [ Click to Expand ]
 
mtbsoft.
Old
#43  
Senior Member
Thanks Meter 12
Posts: 146
Join Date: Jul 2010
Location: Perth
Just curious if anyone else has seen a strange thing I've noticed. I have two identical P1000's, both of which had cdesai's CM10.2 on before and both built from the same Overcome setup.

Both devices were working fine before I updated but now, while everything is working fine. However, since the update, neither tab will charge from USB, only from a charger. If I recall correctly, on other devices, I can adjust the charge voltages using kernel settings. Is there anything I can use to adjust the voltages easily?

Oh, BTW, thanks to everyone who's worked on this - I find it truly inspiring that I can install KitKat on my 3+ year old devices.
Galaxy Note 3 i9300 32Gb Unrooted (for now) due to Knox.
Nexus 10 32Gb Android 4.4.2 (rooted)
Galaxy S3 i9300 16Gb Temasek's Unofficial CM11 + XPosed = brilliant!
SGT-P1000T (x2) CyanogenMod 11
HTC Desire AMOLED A8181 CyanogenMod 7.1 AlphaRev S-ff
Other: Samsung GT-B7510 (rooted), LG GT540 (rooted)
Older: O2 Xda IIi, Xda II; Psion Series 5, 3a, 3; Organiser II LZ, XP, CM (1986)
 
sworn3yes
Old
(Last edited by sworn3yes; 13th March 2014 at 10:09 PM.)
#44  
sworn3yes's Avatar
Senior Member
Thanks Meter 12
Posts: 108
Join Date: Aug 2012
Location: Berlin
Default bootloop after Xposed and Adaway installation

Hey everyone,

first of all thanks to the dev bringing CM11 to this very old device!!

I just installed CM11 on my fathers p1000. Everything works fine. I finished the set up of the device and
installed the xposed framework at the end. So far everything worked fine but when I hit the download/installation button to get
xposed to work a toast message poped up which said ''there is not enough space...'' so i restarted the device and i got a
bootloop. I tried different things to get the device booting up (wipe cache/dalvik etc. even a factory reset!) but no success.

I had to reinstall the rom + gapps to avoid the bootloop. By the way the device was on dalvik not ART.

So I decided not to install xposed again. But when I installed Adaway and activate/download the host files I got the same
error toast as i mentioned above. It needed 3 times to success the activate/download process in Adaway.

Now I curious to restart the device and maybe get into a bootloop again... Does anybody has an ideas what this problem causes?!?

Is this maybe Kernel related or do I need to update the boot loader etc.?!?


thanks for any reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes