Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

[Q] Bluetooth poor connexion with wireless heaphones/speakers

OP pascalforget

Prev Previous Post   Next Post Next
10th March 2014, 03:57 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
8 posts
Join Date:Joined: Mar 2014
Hello. I received my Omate US Version, 8Gb a few days ago, stock version of the system (reinstalled after trying the excellent Lokifish Marz firmware).

The Bluetooth connexion seems very poor for music transmission with Bluetooth headsets or speakers; when I move to watch more than 10 centimeters (about 4 inches) away from the Omate interference starts (the music "stutters") and connection stops completely (disconnects) at about 20-30 centimeters. Can't listen to music consistently while moving my arm (... when I walk).

Could there be an hardware issue with the Bluetooth antenna?

I tried rebooting, turning Bluetooth on and off multiple times, even reinstalling the firmware (the issue was present with the Lokifish Marz firmware).

I'm trying to listen simple 128 kbps mp3 (non VBR). (I discovered the issue while listening 192 kbps vbr, I taught it was the problem...).

The only way I manage to have a smooth playback is by putting the Omate in the same pocket as the receptor of the Bluetooth headset, or with a Bluetooth emitter clipped to the watchband (I tried with three different Bluetooth headsets and also a Bluetooth speaker that works perfectly with my other phones.

Thanks for your advices and suggestions.
Last edited by pascalforget; 10th March 2014 at 04:07 AM. Reason: Added steps taken + precisions.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes