Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] lg su760 bricked

OP mohd1995

5th March 2014, 10:48 PM   |  #1  
OP Member
Thanks Meter: 0
 
33 posts
Join Date:Joined: Mar 2011
.first of all I rooted the phone using super one click, then I installed cwm recovery and flashed this http://forum.xda-developers.com/show...t=2317616.then the phone didn't boot up and remained at the lg logo .so I followed your guide and cross refrenced for these guides too http://forum.xda-developers.com/show....php?t=1942836 , http://xdaroot.com/how-to-root-lg-p9...-easily-guide/ and stopped at step 18 in your guide as nothing happens also I used the simple tool 2.1.i failed at flashing xloader, boot.img,and uboot.img,but after many tries I flashed them ,but couldn't flash cwm .I then continued to use smart flasher by opening download mode but by omapboot not by pressing vol down because I couldn't. Finally smart flasher stopped flashing because the mobile disconnects by itself at the middle of flashing. so can you tell me why I cannot flash cwm via fastboot or why when I use smar flasher it disconnects and stops flashing.maybe I should change the rom ???

please try to help me urgently
thank you
6th March 2014, 06:14 PM   |  #2  
OP Member
Thanks Meter: 0
 
33 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by mohd1995

.first of all I rooted the phone using super one click, then I installed cwm recovery and flashed this http://forum.xda-developers.com/show...t=2317616.then the phone didn't boot up and remained at the lg logo .so I followed your guide and cross refrenced for these guides too http://forum.xda-developers.com/show....php?t=1942836 , http://xdaroot.com/how-to-root-lg-p9...-easily-guide/ and stopped at step 18 in your guide as nothing happens also I used the simple tool 2.1.i failed at flashing xloader, boot.img,and uboot.img,but after many tries I flashed them ,but couldn't flash cwm .I then continued to use smart flasher by opening download mode but by omapboot not by pressing vol down because I couldn't. Finally smart flasher stopped flashing because the mobile disconnects by itself at the middle of flashing. so can you tell me why I cannot flash cwm via fastboot or why when I use smar flasher it disconnects and stops flashing.maybe I should change the rom ???

please try to help me urgently
thank you

any help ??/
10th March 2014, 04:33 AM   |  #3  
OP Member
Thanks Meter: 0
 
33 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by mohd1995

any help ??/

help please
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes