5,603,729 Members 37,751 Now Online
XDA Developers Android and Mobile Development Forum

[Nook HD/HD+] EMMC CM11 install - updated 01/18

Tip us?
 
digixmax
Old
#961  
Senior Member
Thanks Meter 353
Posts: 1,201
Join Date: Jan 2011
Quote:
Originally Posted by agantai View Post
sorry i should have said my tablet is nook HD not HD Plus.
http://www.cmxlog.com/11/hummingbird/
The Following User Says Thank You to digixmax For This Useful Post: [ Click to Expand ]
 
agantai
Old
#962  
Senior Member
Thanks Meter 9
Posts: 119
Join Date: Apr 2013
Quote:
Originally Posted by digixmax View Post
great thanks all for the links.
 
digixmax
Old
#963  
Senior Member
Thanks Meter 353
Posts: 1,201
Join Date: Jan 2011
Quote:
Originally Posted by procter View Post
New to the game but what is "snapshot "?
See 2nd half of first post at http://forum.cyanogenmod.com/topic/7...d/#entry395285.
The Following 2 Users Say Thank You to digixmax For This Useful Post: [ Click to Expand ]
 
drmarble
Old
#964  
Senior Member
Thanks Meter 488
Posts: 152
Join Date: Jul 2011
Default snapshot difficulties

There are problems 'updating' from a march nightly to the latest snapshot. Basically, you have to clear data. For details see:
http://www.cyanogenmod.org/blog/cm-1...-release-items
It is actually a downgrade and causes problems. You should either be on a nightly upgrade path or a snapshot/milestone upgrade path.
Hope this helps.
The Following 7 Users Say Thank You to drmarble For This Useful Post: [ Click to Expand ]
 
Odenknight
Old
#965  
Junior Member
Thanks Meter 0
Posts: 27
Join Date: Apr 2011
Default Google Voice & 2014-03-08 M4 snapshot

Quote:
Originally Posted by ipilcher View Post
Does anyone have Google Voice working on this ROM?

Sent from my BN NookHD+ using xda app-developers app
I use GV and GrooveIP (paid app that works w/ GV), and don't have any issues with it on the 3/7 Nightly.

I tried the M4 snapshot, and it was constantly popping up with "android.process.xxxx" while I was out and about, and I quickly flashed back to 3/7 via recovery reboot. You guys did a heckuva job planning that. Brought me back to operational status in minutes.
FYI, I'm using Dalvik runtime and standard gapps.

Interesting note for my HD+: After the reflash, I keep getting different battery data for each reboot and if I am charging or not charging the device. I attempted to do a battery drain, and it sat at 1% and shut off twice. On the 3rd power up, it was at 33% for 2 min of use, then went to and stayed at 1% for about 1hr of YouTube videos at 50% brightness before completely shutting down. It's charging now, and will see how the battery information performs. Has anyone else noticed this kind of battery behavior? If so, how to rectify this?

Thank you.
 
adwait.bhandari
Old
#966  
adwait.bhandari's Avatar
Member
Thanks Meter 11
Posts: 44
Join Date: Aug 2013
Location: Kathmandu
Quote:
Originally Posted by Odenknight View Post
I use GV and GrooveIP (paid app that works w/ GV), and don't have any issues with it on the 3/7 Nightly.

I tried the M4 snapshot, and it was constantly popping up with "android.process.xxxx" while I was out and about, and I quickly flashed back to 3/7 via recovery reboot. You guys did a heckuva job planning that. Brought me back to operational status in minutes.
FYI, I'm using Dalvik runtime and standard gapps.

Interesting note for my HD+: After the reflash, I keep getting different battery data for each reboot and if I am charging or not charging the device. I attempted to do a battery drain, and it sat at 1% and shut off twice. On the 3rd power up, it was at 33% for 2 min of use, then went to and stayed at 1% for about 1hr of YouTube videos at 50% brightness before completely shutting down. It's charging now, and will see how the battery information performs. Has anyone else noticed this kind of battery behavior? If so, how to rectify this?

Thank you.
I have the weird battery behavior too. One time it says 1% remaining, I immediately connect the charger and suddenly its 99% remaining.

On a side note, just did a clean install of M4. Was browsing chrome when suddenly the screen went dark and rebooted.
Attached Files
File Type: zip last_kmsg.zip - [Click for QR Code] (811.2 KB, 2 views)
[B]Nook HD+ running CM11 emmc
Nexus 7(2012) running Stock Android 4.4
 
mr72
Old
#967  
Senior Member
Thanks Meter 117
Posts: 462
Join Date: Aug 2010
Location: Austin, TX
Boy trying that M4 was a big mistake. Here's hoping re-flashing a March nightly will get things back to operational.

---------- Post added at 04:59 PM ---------- Previous post was at 04:40 PM ----------

Quote:
Originally Posted by Odenknight View Post
I use GV and GrooveIP (paid app that works w/ GV), and don't have any issues with it on the 3/7 Nightly..

I have to guess you are not using ART runtime. Seems GV is not compatible with ART on the HD+n CM11, along with Google Voice Search and some other gapps stuff. I contend this is a CM11 bug but I'm too lazy to open a Jira account and report it. A friend's Nexus 4 with ART and ordinary KitKat from Google works just fine with GV and voice search.
-mr72

For ultimate NC utility, smoothness and battery life, check out my guide
And be sure and hit "Thanks" if you dig it.
 
Odenknight
Old
#968  
Junior Member
Thanks Meter 0
Posts: 27
Join Date: Apr 2011
Quote:
Originally Posted by mr72 View Post
Boy trying that M4 was a big mistake. Here's hoping re-flashing a March nightly will get things back to operational.

---------- Post added at 04:59 PM ---------- Previous post was at 04:40 PM ----------




I have to guess you are not using ART runtime. Seems GV is not compatible with ART on the HD+n CM11, along with Google Voice Search and some other gapps stuff. I contend this is a CM11 bug but I'm too lazy to open a Jira account and report it. A friend's Nexus 4 with ART and ordinary KitKat from Google works just fine with GV and voice search.
I made the same mistake (in my ignorance) of flashing the M4 build over my nightly build without reading what the difference was (whether the information was available or not at the time is a different matter entirely). Good rule of thumb is to ALWAYS make a backup before trying anything new. I still applaud the way that android/CM is designed for this NOOK, as I simply flashed a working build from recovery, and was operational within minutes.

You are correct in stating that I am not using ART runtime. Call me a late adopter
 
Esotic
Old
#969  
Junior Member
Thanks Meter 6
Posts: 16
Join Date: Aug 2013
Location: Raleigh, NC
Default Bluetooth Issue Resolved by M4 Snapshot

As a PSA, I was running an older CM11 and my Bluetooth keyboard would not connect. I used the system updater to apply the new cm-11-20140308-SNAPSHOT-M4-ovation.zip and the keyboard is now connecting and working as expected.

My usage on the Nook HD+ these days is light, but so far I have not noticed anything being broken.

Cheers,

Dave\Esotic
 
mr72
Old
#970  
Senior Member
Thanks Meter 117
Posts: 462
Join Date: Aug 2010
Location: Austin, TX
Well, with the M4 (coming from about March 3 nightly) my HD+ would not "see" any wireless networks and toggling wifi on or off caused an immediate reboot. Also letting it run for more than a few minutes caused a spontaneous reboot. Basically something was badly broken and it was completely unstable.

I don't care to venture why, but I put the March 10 nightly on and all is well again. FWIW running the previous nightly my HD+ was stable and perfectly functional without a single hiccup during an entire long trip with lots of heavy usage. Really impressive. Also we watched a 2+ hr HD movie with internal speaker and it only consumed about 20% battery... that's remarkable IMHO, but kind of annoying that there is no improvement to battery life when doing something pedestrian like reading ebooks with no wifi on. Basically my HD+ burns 10% per hour no matter what it's doing. If you're watching movies that's great. If you're reading books that's over double the drain I would expect.
-mr72

For ultimate NC utility, smoothness and battery life, check out my guide
And be sure and hit "Thanks" if you dig it.

Tags
cm11
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes