Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,489 Members 45,844 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Help! Captivate Bricked and not being recognized why?

Tip us?
 
thatguy302
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Sep 2013
Default [Q] Help! Captivate Bricked and not being recognized why?

hey, my samsung captivate has the phone>pc screen and it isn't being recognized by my laptop at all for me to fix this...i thought i was my usb port on the phone but nothings really wrong with it besides me having to tilt it a little for the phone to come on...ive tried all methods to get this thing into download mode but nothing's working...i think the root of the problem is the phone not being recognized by my laptop but idk how to fix that...oh and i already downloaded the proper drivers and everthing..how can i fix this?..thx
 
dawgdoc
Old
#2  
Member
Thanks Meter 24
Posts: 79
Join Date: Nov 2013
Quote:
Originally Posted by thatguy302 View Post
hey, my samsung captivate has the phone>pc screen and it isn't being recognized by my laptop at all for me to fix this...i thought i was my usb port on the phone but nothings really wrong with it besides me having to tilt it a little for the phone to come on...ive tried all methods to get this thing into download mode but nothing's working...i think the root of the problem is the phone not being recognized by my laptop but idk how to fix that...oh and i already downloaded the proper drivers and everthing..how can i fix this?..thx
In some instances the Phone >> ! >> PC screen will function the same as being in download mode.

For other connection issues, check this thread Captivate - PC Connection Issues, Download Mode and Recovery Mode Help. Give consideration to the parts about trying different cables and PCs, also read the section regarding the fickleness of getting drivers to work.

It could also be your hardware. Considering that you said you had to tilt the phone to get it to come on, it might be that there is a bad connection / broken solder between the usb port and the motherboard of the phone.

SGS3 SGH-i747

TW 4.1.2, stock, rooted,
TiBu frozen

Samsung Captivate SGH-i897
Currently CyanogenMod 10.1.3
resurrected from softbrick using 4-2ndtwin's Heimdall OneClick to stock Gingerbread - 2.3.5 - kk4
ROM history Eclair > Froyo > Gingerbread > CM9
The Following User Says Thank You to dawgdoc For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes