Post Reply

[Q] i9505 No LTE Setting

10th March 2014, 08:18 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2013
after updating to Kitkat 4.4.2 official I9505XXUFNBE everything working fine except that there is no LTE setting Under the "option>>Connection>>more networks>>mobile Network>>network mode" isn't there suppose to be LTE/WCDMA/GSM (auto connect).. but in my network mode there is only WCDMA/GSM, WCDMA Only and GSM only.. Is there anyone having these issue
10th March 2014, 08:32 AM   |  #2  
Joku1981's Avatar
Senior Member
Thanks Meter: 555
 
1,807 posts
Join Date:Joined: Jun 2012
Donate to Me
More
Did u update by OTA or u used ODIN?
The Following User Says Thank You to Joku1981 For This Useful Post: [ View ]
10th March 2014, 09:00 AM   |  #3  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 2,026
 
1,857 posts
Join Date:Joined: Nov 2010
Donate to Me
Quote:
Originally Posted by busylittlebee

after updating to Kitkat 4.4.2 official I9505XXUFNBE everything working fine except that there is no LTE setting Under the "option>>Connection>>more networks>>mobile Network>>network mode" isn't there suppose to be LTE/WCDMA/GSM (auto connect).. but in my network mode there is only WCDMA/GSM, WCDMA Only and GSM only.. Is there anyone having these issue

Is your phone rooted mate? well if your phone is rooted then do this to enable it Open root explorer then Data >property>persist.radio.lteon.xml open the file in Text Editor and change the value to true save then reboot.
The Following 2 Users Say Thank You to Repulsa For This Useful Post: [ View ]
10th March 2014, 11:39 AM   |  #4  
Nico97's Avatar
Member
Flag Piacenza, Italy
Thanks Meter: 23
 
53 posts
Join Date:Joined: Sep 2012
More
I too have gone LTE
11th March 2014, 03:22 AM   |  #5  
Junior Member
Flag Sabadell
Thanks Meter: 1
 
19 posts
Join Date:Joined: Jul 2013
More
Same here... My menu only shows:

*3G/2G (auto connect)
*2G only
11th March 2014, 07:03 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2013
sorry for the late reply guys.. and thanx for the response..

Quote:
Originally Posted by Joku1981

Did u update by OTA or u used ODIN?

no.. I Use ODIN

Quote:
Originally Posted by Repulsa

Is your phone rooted mate? well if your phone is rooted then do this to enable it Open root explorer then Data >property>persist.radio.lteon.xml open the file in Text Editor and change the value to true save then reboot.

yes it rooted.. I'll try your suggestion latter and let you know if it works.. thank you.. but now I just re-flash my phonei I use cf autoroot before and my phone become so sluggish and the rotating screen ,air gsture and air view is not working, dont know what I did wrong
11th March 2014, 07:09 AM   |  #7  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 2,026
 
1,857 posts
Join Date:Joined: Nov 2010
Donate to Me
Quote:
Originally Posted by busylittlebee

sorry for the late reply guys.. and thanx for the response..



no.. I Use ODIN



yes it rooted.. I'll try your suggestion latter and let you know if it works.. thank you.. but now I just re-flash my phonei I use cf autoroot before and my phone become so sluggish and the rotating screen ,air gsture and air view is not working, dont know what I did wrong


Try to reflash the rom once again man or do a factory reset/wipe cache in recovery if your having an issue.
11th March 2014, 03:34 PM   |  #8  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by Repulsa

Is your phone rooted mate? well if your phone is rooted then do this to enable it Open root explorer then Data >property>persist.radio.lteon.xml open the file in Text Editor and change the value to true save then reboot.

hi repulsa.. I've try your method.. but it I can't make it works..

"Root File manager >> home (logo) directory >> data/ >>property/ >> persist.radio.lteon" I try a couple of text editor that i can find on google play to open it but fail.. it say file canot be open (Jota, Jota+ text editor ,axel,920 text editor)

any suggestion for text editor to use..? thank you and sorry for the english?
11th March 2014, 03:37 PM   |  #9  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 2,026
 
1,857 posts
Join Date:Joined: Nov 2010
Donate to Me
Quote:
Originally Posted by busylittlebee

hi repulsa.. I've try your method.. but it I can't make it works..

"Root File manager >> home (logo) directory >> data/ >>property/ >> persist.radio.lteon" I try a couple of text editor that i can find on google play to open it but fail.. it say file canot be open (Jota, Jota+ text editor ,axel,920 text editor)

any suggestion for text editor to use..? thank you and sorry for the english?

Im using root explorer bro , Maybe your having this problem because your not Granting/Permission the SuperSu ?
Last edited by Repulsa; 11th March 2014 at 03:44 PM.
The Following User Says Thank You to Repulsa For This Useful Post: [ View ]
12th March 2014, 10:36 AM   |  #10  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by Repulsa

Im using root explorer bro , Maybe your having this problem because your not Granting/Permission the SuperSu ?

I found a file explorer that have a root access and a text editor (FX root explorer) i've been granted root acces by SU and manage to open and edit the persist.radio.lteon and replace the existing file. do the restart but nothing happen on my lte setting.. still don't have LTE/WCDMA/GSM option..

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank