FORUMS

XDA Office Space: Frankenstein’s Perfect IM Client?

The portal’s decentralized XDA office lies in a Hangouts chatroom, where … more

Which IM Client on Android is best?

With so many different messengers to choose from, it can be tough to find the best one for you and … more

Android Factory Reset Security Flaw and More – XDA TV

Nvidia is releasing a 500Gb SHIELD TV Pro! That and much more news is … more

Android M Code Name: Macadamia Nut Cookie

While the official name for the latest iteration of Android has yet to be revealed, the code … more
Post Reply Subscribe to Thread Email Thread

[Q] Root attempt gone wrong

10th March 2014, 09:34 AM |#1  
OP Junior Member
Thanks Meter: 1
 
More
Hi All,

I've attempted to root my SM-900, using Odin 3.09 and followed all the usual steps.
Suddenly I got different coloured horizontal lines on screen and that probably means my attemp didn't go that well...

I've read I should go back to the original firmware using kies, and then try again.

So how do I restore the original firmware?
I have an image (.img) and understand I need samsung Kies.

Question: Do I use Kies or the new KIES3?
How to go from there?

Or is there another way to restore the firmware?

Thanks in advance!
Last edited by Frank_H; 10th March 2014 at 09:40 AM. Reason: typo
 
 
10th March 2014, 11:38 AM |#2  
OP Junior Member
Thanks Meter: 1
 
More
I figured it out already....

I un-tar-red the recovery file. Leaving it as .tar solved the issue.

15th March 2014, 02:33 PM |#3  
wolverinex66's Avatar
Junior Member
Flag marion
Thanks Meter: 3
 
Donate to Me
More
Unhappy bricked
my tablet is stuck,tried different usb ports,different odins,different cables .gets stuck on set up connection,now all i get on screen is FIRMWARE UPGRADE ENCOUNTERED AN ISSUE
15th March 2014, 02:59 PM |#4  
AlfasMP's Avatar
Senior Member
Flag Kerala
Thanks Meter: 171
 
More
Quote:
Originally Posted by wolverinex66

my tablet is stuck,tried different usb ports,different odins,different cables .gets stuck on set up connection,now all i get on screen is FIRMWARE UPGRADE ENCOUNTERED AN ISSUE

Please describe what is showing on tab's screen

Sent from my GT-S7562 using XDA Premium 4 mobile app
15th March 2014, 03:12 PM |#5  
wolverinex66's Avatar
Junior Member
Flag marion
Thanks Meter: 3
 
Donate to Me
More
fixed
I was able to flash the stock recovery thanks
15th March 2014, 04:01 PM |#6  
dodo99x's Avatar
Senior Member
Flag Ottawa
Thanks Meter: 78
 
More
Had the same issues. Solved it by reinstalling the USB drivers. Via Kies 3, under the Tools menu. Worked perfectly after that. (Edit. ...for CFautoroot)

Sent from my SM-P900 using Tapatalk
15th March 2014, 04:03 PM |#7  
Senior Member
Thanks Meter: 10
 
More
Man that's gotta be a scary moment...

Sent from my SM-P900 using Tapatalk
15th March 2014, 08:01 PM |#8  
Junior Member
Thanks Meter: 0
 
More
Unhappy Need advice
Quote:
Originally Posted by Frank_H

I figured it out already....

I un-tar-red the recovery file. Leaving it as .tar solved the issue.

I have the same problem... root failed with several colored line. and doesnt start anymore.
Can you explain to me what do you mean by "I un-tar-red the recovery file. Leaving it as .tar solved the issue." ?
Thank you
16th March 2014, 10:57 PM |#9  
OP Junior Member
Thanks Meter: 1
 
More
[QUOTE=wilsto;51112356]I have the same problem... root failed with several colored line. and doesnt start anymore.
Can you explain to me what do you mean by "I un-tar-red the recovery file. Leaving it as .tar solved the issue." ?
Thank

Since the recovery image was downloaded as aan .tar file, which is a container file like .zip or.7z, I thought that I needed to unzip it.
You can mount the .tar file in Odin as it is, without unzipping it first.

You can find the recovery download location in the CF-root thread.
The Following User Says Thank You to Frank_H For This Useful Post: [ View ]
18th March 2014, 07:16 PM |#10  
Senior Member
Thanks Meter: 111
 
More
Quote:
Originally Posted by wilsto

I have the same problem... root failed with several colored line. and doesnt start anymore.
Can you explain to me what do you mean by "I un-tar-red the recovery file. Leaving it as .tar solved the issue." ?
Thank you

Mine did that after flashing a different firmware and trying to root. I solved it by first flashing the stock recovery in chainfires thread then rooting.

Sent from my SCH-I605 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes