FORUMS

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more

XDA Picks: Best Apps of the Week (Apr 17 – 24)

Apps are at the front and center of any smartphone experience, and with over a … more

Glimpse Notifications: Easier Lockscreen Notifications

Lollipop brought a revamp to the lockscreen, taking away custom widgets but … more

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more
Post Reply Subscribe to Thread Email Thread

Xposed after 4.4?..

10th March 2014, 12:01 PM |#1  
mmmajor's Avatar
OP Senior Member
Flag Charleston, SC
Thanks Meter: 62
 
More
Anybody else who updating to 4.4 noticed that after installing the xposed frameworks the hardware keys do not vibrate and long press of the home button does not work?
 
 
10th March 2014, 01:03 PM |#2  
Gwanatu's Avatar
Senior Member
Flag Apopka, FL
Thanks Meter: 102
 
More
Xposed seems to mess a lot of stuff up on TW 4.4 right now unfortunately.
The Following User Says Thank You to Gwanatu For This Useful Post: [ View ]
10th March 2014, 02:08 PM |#3  
Towle's Avatar
Retired Forum Moderator
Flag Minnesota
Thanks Meter: 1,878
 
More
I'm using xposed on 4.4.2 with no issues. I'm only using it for the Greenify experimental features though.
The Following User Says Thank You to Towle For This Useful Post: [ View ]
10th March 2014, 02:17 PM |#4  
Compusmurf's Avatar
Senior Member
Flag Tampa, FL
Thanks Meter: 226
 
More
you have a module installed that's broken.

List your modules and maybe we can narrow it down.
The Following User Says Thank You to Compusmurf For This Useful Post: [ View ]
10th March 2014, 02:49 PM |#5  
Member
Thanks Meter: 12
 
More
I noticed after installing stock/rooted 4.4.2 that my MW Manager module doesn't work anymore. I can still go into it to select the apps to show up in the Multi-Window and reboot. But the apps don't show up. What gives?! Anybody have a solution?

Thanks in advance
The Following User Says Thank You to melvnx For This Useful Post: [ View ]
10th March 2014, 04:07 PM |#6  
mmmajor's Avatar
OP Senior Member
Flag Charleston, SC
Thanks Meter: 62
 
More
Quote:
Originally Posted by Compusmurf

you have a module installed that's broken.

List your modules and maybe we can narrow it down.

Thanks, I have: App Settings, Wanam Xposed, Xposed Additions & Xblast..
10th March 2014, 04:10 PM |#7  
Compusmurf's Avatar
Senior Member
Flag Tampa, FL
Thanks Meter: 226
 
More
Xposed Additions

remove this and I'll bet your issue is fixed.
The Following 2 Users Say Thank You to Compusmurf For This Useful Post: [ View ]
10th March 2014, 06:40 PM |#8  
mmmajor's Avatar
OP Senior Member
Flag Charleston, SC
Thanks Meter: 62
 
More
Quote:
Originally Posted by Compusmurf

Xposed Additions

remove this and I'll bet your issue is fixed.

Worked like a charm thanks so much!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes