FORUMS

[Q] newbs root and rom question

1 posts
Thanks Meter: 0
 
By brownra509, Junior Member on 10th March 2014, 03:11 PM
Post Reply Subscribe to Thread Email Thread
hey im new to the whole rooting and roms I just bought a new Samsung galaxy s3 mini and I cant wait to get it but I was wondering. it comes with jellybean 4.2.2 and I was thinking about trying out the new pac man rom wich is kitkat 4.4.2 would I be able to use this rom or would I need to get a older version of it thanks again guys any other tips and tricks would be greatly appreciated!
 
 
10th March 2014, 04:56 PM |#2  
GXGOW's Avatar
Senior Member
Flag Somewhere near Gent
Thanks Meter: 240
 
More
Quote:
Originally Posted by brownra509

hey im new to the whole rooting and roms I just bought a new Samsung galaxy s3 mini and I cant wait to get it but I was wondering. it comes with jellybean 4.2.2 and I was thinking about trying out the new pac man rom wich is kitkat 4.4.2 would I be able to use this rom or would I need to get a older version of it thanks again guys any other tips and tricks would be greatly appreciated!

If you buy the normal international version (GT-I8190/L/R), you won't have any problems rooting it and installing the ROM. However, if you buy a carrier-modified version, you won't be able to install that specific ROM, since it's not built for your device.

Sent from my GT-I8190 MaclawStudio Carbon 4.4.2 using Tapatalk
10th March 2014, 06:44 PM |#3  
koragg97's Avatar
Senior Member
Flag Sofia
Thanks Meter: 279
 
More
Thumbs up
Quote:
Originally Posted by brownra509

hey im new to the whole rooting and roms I just bought a new Samsung galaxy s3 mini and I cant wait to get it but I was wondering. it comes with jellybean 4.2.2 and I was thinking about trying out the new pac man rom wich is kitkat 4.4.2 would I be able to use this rom or would I need to get a older version of it thanks again guys any other tips and tricks would be greatly appreciated!

GXGOW is right. The best choice is to buy the international GT-I8190. Sure it comes with android 4.1.2, but that's not bad (i kinda preffer it over 4.2.2). And the GT-I8190 versions (normal ; L and N) are the most customisable ones and everything you'd want will work on them
Cheers for your amazing new phone if it's gonna be a GT-I8190 otherwise cheers for your new phone
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes