5,597,198 Members 43,541 Now Online
XDA Developers Android and Mobile Development Forum

[hltevzw][hlte][CWM Advanced Edition] PhilZ Touch

Tip us?
 
mdorrett
Old
#61  
mdorrett's Avatar
Senior Member
Thanks Meter 32
Posts: 179
Join Date: Sep 2009
So as of right now there is no possible way to install this on my retail version Note 3. I knew I should have booth the Dev edition instead of helping out a friend. GRR
 
sauron82
Old
#62  
sauron82's Avatar
Senior Member
Thanks Meter 108
Posts: 488
Join Date: Jun 2012
Location: Toronto
If I'm running the old 4.3 bootloader can I still flash 6.19.3? I'd like to get USB working in recovery.

Click thanks if I helped you.
Sent from my SM-N900W8 using XDA Premium mobile app
Click thanks if I helped you
Sent from my SM-N900W8 using XDA Premium 4 mobile app
 
LillieBennett
Old
#63  
LillieBennett's Avatar
Senior Member
Thanks Meter 85
Posts: 306
Join Date: Mar 2012
Quote:
Originally Posted by sauron82 View Post
If I'm running the old 4.3 bootloader can I still flash 6.19.3? I'd like to get USB working in recovery.

Click thanks if I helped you.
Sent from my SM-N900W8 using XDA Premium mobile app
We have to stick to the recoveries designed for the bootloader we have.

I guess we are waiting for a developer to take over for this device.

Developer wanted, hard work, no pay but we'll love you for a time.

SM-N900V DE
The Following 2 Users Say Thank You to LillieBennett For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes