Thread Deleted Subscribe to Thread Email Thread

Help tried to odin nab now bricked?

Prev Previous Post   Next Post Next
10th March 2014, 08:03 PM |#1  
sparkie172's Avatar
OP Senior Member
chino valley,az
Thanks Meter: 28
103 posts
Join Date:Joined: Oct 2008
Hello all last night i odin mj4 to get back to stock then tried to odin nab firmware and i got this screen.
i have tried using kies3. Still looking through fourms on a fix.
any help would be great.

edit: well still looking through the fourms but all problems seem to be boot loops where this is the only screen i get.
No recovery just that screen.
Help please

Aparently i must have got a couple of bad downloads.
i redownloaded the nab files from the link in the 3rd post
all is good now Thanks Epix4G for the quick response.
Attached Thumbnails
Click image for larger version

Name:	20140310_114534.jpg
Views:	57
Size:	250.4 KB
ID:	2623783  
Last edited by sparkie172; 10th March 2014 at 10:34 PM. Reason: SOLVED
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes