FORUMS

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

[Q] TWRP Causes bootoop in recovery - normal boot O.K.

219 posts
Thanks Meter: 34
 
By bladehawk, Senior Member on 6th March 2014, 04:55 PM
Post Reply Subscribe to Thread Email Thread
I finally bit the bullet and tripped my Knox counter (I actually felt relieved). I updated to 4.4.2 and tried installing TWRP.

I tried installing the newest version of TWRP and every time I tried to go into recovery I'd get some colored text in the top right and the phone would reboot. Using software to reboot into recovery it caused a bootloop. I flashed Philz touch recovery and that solved the boot loop. But I'd still rather use TWRP

I've tried to use Odin and to load via zip via Philz touch and the effect is the same recovery causes a reboot. Anyone have any ideas?
Last edited by bladehawk; 6th March 2014 at 07:20 PM. Reason: Fixed version number
 
 
6th March 2014, 05:01 PM |#2  
BACARDILIMON's Avatar
Senior Member
Flag MASTIC BEACH NY
Thanks Meter: 2,199
 
More
4.2.2. Or 4.4.2



TWEAKED 2.0 ELEMENT V3.0 NOTE 3
6th March 2014, 05:20 PM |#3  
Account currently disabled
Flag colorado
Thanks Meter: 399
 
More
Lol^^

Sent from my SM-N900T using Tapatalk
6th March 2014, 07:20 PM |#4  
OP Senior Member
Thanks Meter: 34
 
More
Angry
Doh!!!! 4.4.2
7th March 2014, 01:03 AM |#5  
BACARDILIMON's Avatar
Senior Member
Flag MASTIC BEACH NY
Thanks Meter: 2,199
 
More
Quote:
Originally Posted by bladehawk

Doh!!!! 4.4.2

Twrp is still working on it



TWEAKED 2.0 ELEMENT V3.0 NOTE 3
7th March 2014, 01:06 AM |#6  
knarfies's Avatar
Senior Member
Thanks Meter: 59
 
More
Its working on mine. Did a backup even. I just cant get old bootscreen zips to work like they did on 4.3

Sent from my SM-N900T using Tapatalk 4
10th March 2014, 08:38 PM |#7  
OP Senior Member
Thanks Meter: 34
 
More
Quote:
Originally Posted by bladehawk

Doh!!!! 4.4.2

TWRP 2.7 works perfectly.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes