5,605,438 Members 45,148 Now Online
XDA Developers Android and Mobile Development Forum

[ROMS]Mass CM Thread

Tip us?
 
wrusry
Old
#131  
Senior Member
Thanks Meter 43
Posts: 159
Join Date: Jan 2011
Location: Austin
Quote:
Originally Posted by Dvarl View Post
I am able to play MP3s with CM 11 on my phone with no problems.

Sent from my SGH-T679 using xda app-developers app
Thank you. However, you are not using CM11 from this thread. I believe that you are using CM11 by JFBS. I have stayed away from that one after having issues with it earlier and seeing that others have issues with it. It now seems better, but the latest I saw it seemed like people were having GPS issues.
 
Stryke_the_Orc
Old
#132  
Stryke_the_Orc's Avatar
Forum Moderator
Thanks Meter 6092
Posts: 5,596
Join Date: Oct 2010
Location: Maras Dantia
Thread has been cleaned, Keep it respectful.
The Following 4 Users Say Thank You to Stryke_the_Orc For This Useful Post: [ Click to Expand ]
 
cars1189
Old
#133  
Senior Member - OP
Thanks Meter 348
Posts: 387
Join Date: Jun 2009
Location: Atlanta
Hello, new cm11.0 build up. Note it does have a experimental camera test that i havnt tried myself. Please report back. If it doesnt work ill provide a update tomorrow.
The Following 3 Users Say Thank You to cars1189 For This Useful Post: [ Click to Expand ]
 
Jorge_007
Old
(Last edited by Jorge_007; 14th March 2014 at 03:58 AM.)
#134  
Jorge_007's Avatar
Member
Thanks Meter 22
Posts: 78
Join Date: Apr 2013
Location: Riverside
Quote:
Originally Posted by cars1189 View Post
Hello, new cm11.0 build up. Note it does have a experimental camera test that i havnt tried myself. Please report back. If it doesnt work ill provide a update tomorrow.
I'm curious, what exactly does this "experimental" camera test do? I'll test it tonight and report back whether it works or not.

*UPDATE*

It doesn't work for me. It just stays in a forever Cyanogenmod loading screen. I left it for 10 minutes and it's still loading. I tried the stock kernel and the alternate kernel and it does the same thing.
 
cars1189
Old
#135  
Senior Member - OP
Thanks Meter 348
Posts: 387
Join Date: Jun 2009
Location: Atlanta
Quote:
Originally Posted by Jorge_007 View Post
I'm curious, what exactly does this "experimental" camera test do? I'll test it tonight and report back whether it works or not.

*UPDATE*

It doesn't work for me. It just stays in a forever Cyanogenmod loading screen. I left it for 10 minutes and it's still loading. I tried the stock kernel and the alternate kernel and it does the same thing.
Was a new camerhal i wanted to try in order to find a fix for portrait video recording. Ty for trying ill make a new build tomorrow that should work like usual..
The Following 2 Users Say Thank You to cars1189 For This Useful Post: [ Click to Expand ]
 
Nitro Lopez
Old
#136  
Member
Thanks Meter 7
Posts: 46
Join Date: Jun 2012
Location: Indiana
I have also tried the new cm11 build and have had no luck getting past the boot screen.. thanks for the update though and the hard work..
 
cars1189
Old
(Last edited by cars1189; 14th March 2014 at 11:25 PM.)
#137  
Senior Member - OP
Thanks Meter 348
Posts: 387
Join Date: Jun 2009
Location: Atlanta
Quote:
Originally Posted by Nitro Lopez View Post
I have also tried the new cm11 build and have had no luck getting past the boot screen.. thanks for the update though and the hard work..
New build up should be fine. TY for testing. Leaving old build but breaking link for more testing.(harder to dl so you know what your getting)

Just so you guys know i think im gonna be going with either a monthly update, or bimonthly.(can expect a build 2nd week of everymonth at least)
The Following User Says Thank You to cars1189 For This Useful Post: [ Click to Expand ]
 
Nitro Lopez
Old
#138  
Member
Thanks Meter 7
Posts: 46
Join Date: Jun 2012
Location: Indiana
Quote:
Originally Posted by cars1189 View Post
New build up should be fine. TY for testing. Leaving old build but breaking link for more testing.(harder to dl so you know what your getting)

Just so you guys know i think im gonna be going with either a monthly update, or bimonthly.(can expect a build 2nd week of everymonth at least)
I hate to be a prickly pete but I cant get it to boot. tried the adc kernel, the testing kernel and stock.. it just stays at the boot screen spinning endlessly..i'll try a few more times but I've never had to wait longer than 15mins for it to boot up but i'll give'm 20mins and an update if it works or not.
 
smartguy044
Old
#139  
smartguy044's Avatar
Recognized Developer
Thanks Meter 3985
Posts: 1,253
Join Date: Mar 2012
Location: North Carolina

 
DONATE TO ME
What steps are you doing to flash

Sent from my HTC6500LVW using XDA Premium 4 mobile app






 
atscntsc
Old
#140  
Member
Thanks Meter 24
Posts: 39
Join Date: Dec 2012
Location: Bangkok
Quote:
Originally Posted by Nitro Lopez View Post
I hate to be a prickly pete but I cant get it to boot. tried the adc kernel, the testing kernel and stock.. it just stays at the boot screen spinning endlessly..i'll try a few more times but I've never had to wait longer than 15mins for it to boot up but i'll give'm 20mins and an update if it works or not.
I encountered the same problem. To be sure, I reverted back to stock factory Samsung Rom and performed factory reset. Also performed all wipes. Using cwm.6047.t679. Tried installing with and without GAPPS. Stuck on spinning screen.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes