Default Nabi xd 1.4

I cant get TWRP to install on my Nabi xd 1.4. Help?