Battery Charged in 30 Seconds? Maybe in 2016

Phones and tablets are getting more and more power hungry with each passing generation. Their … more

ZArchive Manages Your File Archives

Today smartphones are quite powerful devices that can handle multiple processes at once. In fact, some of … more

Regain Double Tap to Wake Functionality on the Nexus 6

A few months ago, Google announced its newest flagship device, the Nexus 6, alongside … more

Clean Your Recent Apps – XDA Xposed Tuesday

In this day and age, you have quite a few apps installed and running on your Android … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

[Q] Galaxy t679 root issues; Dire need of help/advice

OP BobScramit

Prev Previous Post   Next Post Next
11th March 2014, 01:08 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Sep 2013
Okay, so.. Excuse me in advance if I'm in the wrong section of the forums, because this is the only Exhibit section I can find.. And also excuse me for the length of this post, as my problem is a bit detailed.

Long story short, I had issues with my texts not being received. I tried wiping the phone and re-rooting (using root-stock found on this website - I can link if need be?).. Anyway, I went so far as to do a factory data wipe, which clearly wasn't a very good idea (I'm a bit new at this root business)..

Anyway, I ended up to the point where I'd reach the Android Setup Wizard, and start to go through it and it would crash.. Upon reboot, the phone would completely freeze at the second "SAMSUNG" logo (the white lettering). After this, I tried using odin to just flash the stock ROM to the phone via the PC, but neither the PC nor odin actually "see" the phone. (I have the drivers, but PC reads the phone as "USB Hub" for some reason) I moved on to other things...

I used bluetooth to put cwm and root-stock back onto the internal memory after removing my external SD card, and flashed cwm no problem. Everything was going well, and it even said it installed the root-stock (I did a data wipe beforehand).. Upon reboot, I now reach "Samsung Galaxy Exhibit 4G" logo, and it continually reboots in a loop. I can still access recovery mode, but I don't want to proceed any further without some outside input, considering I don't fully understand what's going on.

I'm aware that the phone seems to be "soft-bricked," because before I flashed cwm and root-stock, it was "working" in terms of being able to receive calls (and make them, after opening the contacts from inside a call), as well as send and receive texts via the notification bar. But the weirdest thing is, before I went the route of re-flashing the root/cwm, it wouldn't show me a homescreen of any kind, I couldn't use my menu button, and my home button was pointless to touch because it went nowhere. It was just a black screen (not a background, but completely black void) with a statusbar at the top.

Anyway, I'm currently stuck in a boot-loop and I'm very curious if there's any way I can fix this phone without using odin, because the phone isn't recognized by it or a PC, so I'm stuck using the device itself to do things. I'm VERY hopeful that someone takes the time to read this and offer any input they can, because I'm currently without a device and I have no means of getting another phone at the moment.

Thanks in advance for reading this, and for any input that you guys have to offer. Hopefully some day I'm not so noobish at this >.<
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes