5,595,815 Members 36,424 Now Online
XDA Developers Android and Mobile Development Forum

[Q] New Moto G stuck at black screen after unlocking bootloader!

Tip us?
 
Brushstroke
Old
(Last edited by Brushstroke; 12th January 2014 at 06:16 AM.)
#1  
Senior Member - OP
Thanks Meter 48
Posts: 280
Join Date: Aug 2013
Default [Q] New Moto G stuck at black screen after unlocking bootloader!

I unlocked the bootloader using the procedure from the Motorola website, followed everything correctly. My phone rebooted and then it kept rebooting...then I turned it off and then it rebooted again. I don't know what's going on.

Before this, it was on 4.4.2 (OTA update) and not rooted or modified at all. I can access fastboot but that's it...

Help.

EDIT: Okay, well, I still don't know why that happened but I followed the guide here and now my phone is not only still unlocked but also on the latest stock firmware. Just out of curiosity, has anyone else had this happen to them?
Phone
HTC One S
S-OFF
HBoot 2.15
CyanogenMod 11 Official Nightlies
Android 4.4.2 KitKat

Tablet
Google Nexus 7 (2013)
Android 4.4.2 KitKat (Stock)
Rooted
 
tenjou_89
Old
#2  
Junior Member
Thanks Meter 0
Posts: 16
Join Date: Mar 2014
Quote:
Originally Posted by Brushstroke View Post
I unlocked the bootloader using the procedure from the Motorola website, followed everything correctly. My phone rebooted and then it kept rebooting...then I turned it off and then it rebooted again. I don't know what's going on.

Before this, it was on 4.4.2 (OTA update) and not rooted or modified at all. I can access fastboot but that's it...

Help.

EDIT: Okay, well, I still don't know why that happened but I followed the guide here and now my phone is not only still unlocked but also on the latest stock firmware. Just out of curiosity, has anyone else had this happen to them?
i am having the exact same problem. i've tried every rom, flashed stock recovery several times. still get blackscreen after bootanimation. though our cases differ in that my phone sunk into water for around 5 seconds (got water damaged) and that i had this problem from even before i unlocked the bootloader. i would really appreciate at least a reply from someone who knows about this. i subscrbed to your thread.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes