FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

[Q] You think you're good at problem solving?

3 posts
Thanks Meter: 0
 
By evoeta, Junior Member on 9th March 2014, 06:22 AM
Post Reply Subscribe to Thread Email Thread
alright guys!

ive got a i9000 galaxy s, i want to root it, no i have read more how to's and problem solving threads then my friends and i birthdays combined!
firmware 2.3.3
baseband xxjvo
build number gingerbread.xfjv3

now when i plug it in normally the computer pics it up, when i have debugging on, my computer picks it up. when i go into download mode not recovery my computer doesnt pick it up!! i have uninstalled drivers and kies so many times ive probably worn out the links. i have tried different pc's and different cables and ports. same thing odin doesnt pick it up. i have tried framaroot, that is bull****, i have tried the .zip through recovery but i have 3e so wont let me. anyone got ideas??

much appreciated guys
 
 
9th March 2014, 02:20 PM |#2  
Junior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by evoeta

i have uninstalled drivers and kies so many times ive probably worn out the links.
much appreciated guys

You know, that Kies actually needs to be installed (not running) because of the USB drivers? Or you could try these ones: http://forum.xda-developers.com/show....php?t=2038555
10th March 2014, 06:21 AM |#3  
Soryuu's Avatar
Senior Member
Flag Auckland
Thanks Meter: 579
 
More
Are you sure Framaroot didn't work? It worked on my S running 2.3.6, notmsure why it wouldn't work for 2.3.3

As rasm said, Kies needs to be installed. Try install it then plug the phone in while its on. The drivers for connection SHOULD start installing...

Sent from my GT-P7510 using Tapatalk
11th March 2014, 06:07 AM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Yes im sure framaroot didnt work cause i checked with root checker. and kies
has been installed afrw times now. its uninstalled currently cause someone mentioned try uninstall it but keep its drivers
11th March 2014, 06:16 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Hey soryuu
would you be able to post up how you did your framaroot incase i screwed up
along the way??
many thank
s guys
11th March 2014, 07:48 AM |#6  
Soryuu's Avatar
Senior Member
Flag Auckland
Thanks Meter: 579
 
More
Uhm, well I don't own my S anymore, but I always used Framaroot 1.5.1 and I used the... Aragorn exploit (I think)

Sent from my GT-P7510 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes