Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,098 Members 46,741 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Cant restore >.<!

Tip us?
 
Croize
Old
(Last edited by Croize; 11th March 2014 at 08:06 AM.)
#1  
Croize's Avatar
Senior Member - OP
Thanks Meter 17
Posts: 179
Join Date: Mar 2014
Default [Q] Cant restore >.<!

Hey, I was trying to downgrade back to jellybean from kitkat, Dont seem to work,, Maybe cause i use windows 8 ? Anyways, Cant i just use the LG mobile support program , Download KDZ with my IMEI number and downgrade?? Cause when i try on a few guides, It says im already on the newest software... : s
 
Plain Water
Old
#2  
Member
Thanks Meter 3
Posts: 96
Join Date: Aug 2012
Location: singapore
Default Same thing

Quote:
Originally Posted by Croize View Post
Hey, I was trying to downgrade back to jellybean from kitkat, Dont seem to work,, Maybe cause i use windows 8 ? Anyways, Cant i just use the LG mobile support program , Download KDZ with my IMEI number and downgrade?? Cause when i try on a few guides, It says im already on the newest software... : s
Hey dude, im facing the same problem, but mine is trying to unroot.
 
Croize
Old
#3  
Croize's Avatar
Senior Member - OP
Thanks Meter 17
Posts: 179
Join Date: Mar 2014
Quote:
Originally Posted by Plain Water View Post
Hey dude, im facing the same problem, but mine is trying to unroot.
Works if u downgrade i believe , Wish you luck and hit you up with a pm if i solve my issue, laters
 
Kickoff
Old
#4  
Kickoff's Avatar
Senior Member
Thanks Meter 132
Posts: 281
Join Date: Jun 2007
Location: Budapest

 
DONATE TO ME
Guys, read other threads.
 
wolfraim
Old
#5  
wolfraim's Avatar
Senior Member
Thanks Meter 71
Posts: 314
Join Date: Dec 2009
Location: Santiago

 
DONATE TO ME
Quote:
Originally Posted by Croize View Post
Hey, I was trying to downgrade back to jellybean from kitkat, Dont seem to work,, Maybe cause i use windows 8 ? Anyways, Cant i just use the LG mobile support program , Download KDZ with my IMEI number and downgrade?? Cause when i try on a few guides, It says im already on the newest software... : s

A sw update avoid to use any kdz and akways download one.
HTC Fuze -> Blackberry 8520 -> Blackberry 9300 -> Blackberry Torch 9800 -> Samsung Galaxy S2 -> Motorola Razr Maxx -> Blackberry Q10 -> HTC One X -> Samsung Galaxy S4 -> LG G2 D805 (Now D802)

LG G2 D805 | ROM: CloudyStock 2
Kernel: SimpleKernel 4 | Recovery: PhilZ Touch Recovery 6.26.6

IF I HELPED YOU PLEASE HIT THE THANKS BUTTON!
 
wolfraim
Old
#6  
wolfraim's Avatar
Senior Member
Thanks Meter 71
Posts: 314
Join Date: Dec 2009
Location: Santiago

 
DONATE TO ME
Default try this

Hi, i solved my problem with this thread: http://forum.xda-developers.com/show....php?t=2625044
HTC Fuze -> Blackberry 8520 -> Blackberry 9300 -> Blackberry Torch 9800 -> Samsung Galaxy S2 -> Motorola Razr Maxx -> Blackberry Q10 -> HTC One X -> Samsung Galaxy S4 -> LG G2 D805 (Now D802)

LG G2 D805 | ROM: CloudyStock 2
Kernel: SimpleKernel 4 | Recovery: PhilZ Touch Recovery 6.26.6

IF I HELPED YOU PLEASE HIT THE THANKS BUTTON!
The Following User Says Thank You to wolfraim For This Useful Post: [ Click to Expand ]
 
Fauert
Old
#7  
Fauert's Avatar
Senior Member
Thanks Meter 1420
Posts: 2,593
Join Date: Mar 2011

 
DONATE TO ME
Quote:
Originally Posted by Kickoff View Post
Guys, read other threads.
People do NOT read any more ... But thank`s anyway .
1 LG-G2 D802
1 LG-G3 D855

Hit the ***Thanks*** button if my post helped you.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Benchmark Your CPU Performance with Mini CPU Integer Script

When it comes to device testing, there are two types of people on XDA. The first … more

Rid Yourself of Charging Annoyances with No Wake on Charge Xposed Module

Almost every OEM has skinned and otherwise modifiedAndroid to suit … more