Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,329 Members 38,823 Now Online
XDA Developers Android and Mobile Development Forum

Loudspeaker turning on randomly during call

Tip us?
 
elvisypi
Old
#1  
elvisypi's Avatar
Senior Member - OP
Thanks Meter 1,292
Posts: 2,271
Join Date: Nov 2010
Location: Durres

 
DONATE TO ME
Default Loudspeaker turning on randomly during call

As the title says it turns on without touching the phone, after calling sb. It never seems to turn on while receiving a call. I am 100% I didn't touch a thong as sometimes it happens while I have the phone in hand and I can clearly see that the loudspeaker is activated as soon as I place the call. I read it's a common problem. Anyone found any soulution? Do you have it too?
if you like my post
Devices:
HTC One
ROM : InsertCoin 3.0.2

HTC Sensation
ROM : ViperS 5.0.2 Sense 5
The Following User Says Thank You to elvisypi For This Useful Post: [ Click to Expand ]
 
durres
Old
#2  
Junior Member
Thanks Meter 8
Posts: 27
Join Date: Nov 2012
Quote:
Originally Posted by elvisypi View Post
As the title says it turns on without touching the phone, after calling sb. It never seems to turn on while receiving a call. I am 100% I didn't touch a thong as sometimes it happens while I have the phone in hand and I can clearly see that the loudspeaker is activated as soon as I place the call. I read it's a common problem. Anyone found any soulution? Do you have it too?
+1 no solution so far
 
elvisypi
Old
#3  
elvisypi's Avatar
Senior Member - OP
Thanks Meter 1,292
Posts: 2,271
Join Date: Nov 2010
Location: Durres

 
DONATE TO ME
It was chrome. Latest update fixed it

Sent from my HTC One using Tapatalk
if you like my post
Devices:
HTC One
ROM : InsertCoin 3.0.2

HTC Sensation
ROM : ViperS 5.0.2 Sense 5
The Following User Says Thank You to elvisypi For This Useful Post: [ Click to Expand ]
 
rdbunch
Old
#4  
rdbunch's Avatar
Member
Thanks Meter 5
Posts: 49
Join Date: Mar 2011
Location: Minneapolis

 
DONATE TO ME
Some say it could be a short or something on the USB port. I cleaned mine (lint and things) and it seemed to help... But it happened again and it's clean as whistle so I'm hopping it's chrome. I haven't had an issue since it's last update, seems weird though.

Sent from my HTCONE using XDA Premium 4 mobile app
 
beezy69
Old
#5  
beezy69's Avatar
Senior Member
Thanks Meter 7
Posts: 220
Join Date: Jun 2007
Quote:
Originally Posted by elvisypi View Post
I am 100% I didn't touch a thong
hehe
The Following User Says Thank You to beezy69 For This Useful Post: [ Click to Expand ]
 
Hyper4mance2k
Old
#6  
Hyper4mance2k's Avatar
Member
Thanks Meter 0
Posts: 46
Join Date: Jun 2010
Location: Irvine
I havent had this happen in a week, but I just had it happen agan tonight. I have the latest firmware and crome updates.
HTC 1 Viperone
Surface Pro
Tab Pro 8.4
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Bring Back Tablet UI on KitKat

Google presented their brand new UI for tablets alongsidethe release of Android 3.0 Honeycomb back in early … more

Give Your Notification Shade a Facelift with these Modding Guides

Modification has always been one of the strong suits of Android, due in … more

Keep Track of How Much Your Car Truly Costs with Car Logbook

It’s a very well established fact that cars are expensive. In addition to … more

New Nvidia SHIELD Tablet OTA! Moto G 4G Gets Official CyangenMod 11 Nightlies – XDA Developer TV

The Nvidia SHIELD Tablet gets its … more