5,605,766 Members 48,220 Now Online
XDA Developers Android and Mobile Development Forum
View Poll Results: What is the bricked phone model and bootloader status?
C6902 bootloader unlock not allowed 3 1.49%
C6902 bootloader unlock allowed/not unlocked 15 7.43%
C6902 bootloader unlocked 14 6.93%
C6903 bootloader unlock not allowed 24 11.88%
C6903 bootloader unlock allowed/not unlocked 60 29.70%
C6903 bootloader unlocked 42 20.79%
C6906 bootloader unlock not allowed 28 13.86%
C6906 bootloader unlock allowed/not unlocked 8 3.96%
C6906 bootloader unlocked 1 0.50%
C6943 bootloader unlock not allowed 0 0%
C6943 bootloader unlock allowed/not unlocked 6 2.97%
C6943 bootloader unlocked 1 0.50%
Voters: 202. You may not vote on this poll

[WARNING!] [FIX!] [BRICKFEST CLUB] How to NOT Hard Brick your Xperia Z1!

Tip us?
 
ohhamerr
Old
#381  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Mar 2014
Default Problem my z1

please help me, i have latest version firmware and i root my phone, after installing games i got a lagging, i shutdown my phone, after phone shutdown, i tried to open it back, but can't, no light, no vibration, idon't know to to do, did it hardbrick ? and how to solve this problem ? please help me.
 
301stSpartan
Old
#382  
301stSpartan's Avatar
Senior Member
Thanks Meter 469
Posts: 1,041
Join Date: Apr 2012
Location: Bangalore, India
Quote:
Originally Posted by ohhamerr View Post
please help me, i have latest version firmware and i root my phone, after installing games i got a lagging, i shutdown my phone, after phone shutdown, i tried to open it back, but can't, no light, no vibration, idon't know to to do, did it hardbrick ? and how to solve this problem ? please help me.
Hmmmm. No one else has gotten a brick like that as far as I've read. Do you get a response when you hold power and volume up for several seconds? Have you tried charging for a few hours then seeing if it will respond?

Sent from my Xperia Z1 using Tapatalk
Sony Xperia Z1 C6902
Samsung Galaxy S II i9100G
Motorola Atrix 4G MB860 - RIP (bricked)
Motorola Droid A855 - RIP (drunkenly dropped in puddle)
 
ohhamerr
Old
#383  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Mar 2014
Quote:
Originally Posted by 301stSpartan View Post
Hmmmm. No one else has gotten a brick like that as far as I've read. Do you get a response when you hold power and volume up for several seconds? Have you tried charging for a few hours then seeing if it will respond?

Sent from my Xperia Z1 using Tapatalk
I have try charge 12hour and press the button but cannot switch on . why ?
 
301stSpartan
Old
#384  
301stSpartan's Avatar
Senior Member
Thanks Meter 469
Posts: 1,041
Join Date: Apr 2012
Location: Bangalore, India
Quote:
Originally Posted by ohhamerr View Post
I have try charge 12hour and press the button but cannot switch on . why ?
That's odd. And holding power off and volume up doesn't do anything? Does it make your device vibrate after a few seconds? You might be bricked, but seems odd as it sounds quite a bit different than what others here have experienced.

Sent from my Xperia Z1 using Tapatalk
Sony Xperia Z1 C6902
Samsung Galaxy S II i9100G
Motorola Atrix 4G MB860 - RIP (bricked)
Motorola Droid A855 - RIP (drunkenly dropped in puddle)
 
ohhamerr
Old
#385  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Mar 2014
Quote:
Originally Posted by 301stSpartan View Post
That's odd. And holding power off and volume up doesn't do anything? Does it make your device vibrate after a few seconds? You might be bricked, but seems odd as it sounds quite a bit different than what others here have experienced.

Sent from my Xperia Z1 using Tapatalk
Today charge my xperia z1 using samsung charger . i see my flash light on with red colour . but when i press power button still nothing . what need i do ?
 
zeppelinrox
Old
#386  
zeppelinrox's Avatar
Senior Member - OP
Thanks Meter 20507
Posts: 9,235
Join Date: Dec 2010
Location: IN THE FREAKIN' OP

 
DONATE TO ME
Funny how some people, in reply to advice and questions, ignore that advice and questions and keep asking what to do like a broken record.

First thing those people should do is freaking pay attention for a change.
The Following 3 Users Say Thank You to zeppelinrox For This Useful Post: [ Click to Expand ]
 
301stSpartan
Old
#387  
301stSpartan's Avatar
Senior Member
Thanks Meter 469
Posts: 1,041
Join Date: Apr 2012
Location: Bangalore, India
Quote:
Originally Posted by zeppelinrox View Post
Funny how some people, in reply to advice and questions, ignore that advice and questions and keep asking what to do like a broken record.

First thing those people should do is freaking pay attention for a change.
You read my mind. Can only ask the same thing so many times

Sent from my Xperia Z1 using Tapatalk
Sony Xperia Z1 C6902
Samsung Galaxy S II i9100G
Motorola Atrix 4G MB860 - RIP (bricked)
Motorola Droid A855 - RIP (drunkenly dropped in puddle)
 
Thechiller86
Old
#388  
Senior Member
Thanks Meter 33
Posts: 122
Join Date: Mar 2014
Default the for Info

This is helpful, thank you
 
kumbangdesa
Old
#389  
kumbangdesa's Avatar
Senior Member
Thanks Meter 94
Posts: 334
Join Date: Aug 2011
Location: Melaka

 
DONATE TO ME
Hi all..my friend had flashing ihackers v3.0 but forgot to flashing kernel for 136..
firstly he got red blinking..but suddenly now his phone already dead..is it hardbrick?..i'm suggesting to him for charging first until he got Led work again..
his phone : Z1 c6903, rooted 534..lock bootloader..
Any advise?


Sent from my C6903 using XDA Premium 4 mobile app
Sony Xperia Z1 C6903 (purple) - Unlock Bootloader - iHackers v4.0 Beta - Advance Stock Kernel v02
Sony Xperia Ion LT28h (red) - Unlock Bootloader - Bungkahe Reloaded - GI Kernel
Sony Ericsson Xperia Arc LT15i (silver) - Unlock Bootloader - Ultimate HD - Lupus Kernel
 
zeppelinrox
Old
#390  
zeppelinrox's Avatar
Senior Member - OP
Thanks Meter 20507
Posts: 9,235
Join Date: Dec 2010
Location: IN THE FREAKIN' OP

 
DONATE TO ME
Be clearer on what he did please.
He started with 534, flashed ihackers 3 and nothing else?

If that's the case it shouldn't be bricked.

Bricking happens when using flashing ftfs incorrectly.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes