How to Incorporate Lollipop Features into Your App

Lollipop brought many new design aspects and functionality for developers to adapt to, too … more

Major Security Issues Found in New Outlook App

The Outlook app was launched yesterday on iOS and Android, and according to an IBM developer … more

LG G4 Could Feature a… 3K Display?

According to myLGphones, a version of the LG G4 will not feature neither a 2K nor a 4K display … more

What’s the Worst Android Phone You’ve Ever Owned?

All of us here at XDAappreciate just how far Androidhas come. The incredible … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

TWRP issues on n900

OP moinsheriff

8th March 2014, 10:59 PM   |  #1  
moinsheriff's Avatar
OP Senior Member
Flag Dubai - UAE
Thanks Meter: 29
 
252 posts
Join Date:Joined: Jan 2011
More
I just rooted my phone. I'm on 4.3 . I flashed twrp with Odin.. 2.6.3.7 . And it was an orange twrp rather than the usual blue one. When creating backups it keeps failing on me . Can someone help ?

Sent from my SM-N900 using Tapatalk
9th March 2014, 05:19 PM   |  #2  
moinsheriff's Avatar
OP Senior Member
Flag Dubai - UAE
Thanks Meter: 29
 
252 posts
Join Date:Joined: Jan 2011
More
Any help appreciated

Sent from my SM-N900 using Tapatalk
11th March 2014, 10:58 AM   |  #3  
moinsheriff's Avatar
OP Senior Member
Flag Dubai - UAE
Thanks Meter: 29
 
252 posts
Join Date:Joined: Jan 2011
More
Bump

Sent from my SM-N900 using Tapatalk
11th March 2014, 01:47 PM   |  #4  
Spitwista's Avatar
Senior Member
Flag Bloemfontein
Thanks Meter: 385
 
877 posts
Join Date:Joined: Mar 2013
mine is also orange...But everything works as It should on mine

Sent from my SM-N900 using XDA Premium 4 mobile app
11th March 2014, 05:57 PM   |  #5  
Senior Member
Thanks Meter: 173
 
466 posts
Join Date:Joined: Mar 2013
See if you have the same problem with chenglu's recovery
11th March 2014, 06:10 PM   |  #6  
Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: May 2012
I've the same one but no issues

Sent from my SM-N900 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes