Don’t Fear Flashing with I Don’t Want You!

The XDA message boards are full of various modifications, with many of these helping … more

Quo Vadis, Open {Source, Standards, World}? w/ Jan Wildeboer – XDA:DevCon 2014

Open Source was a big topic at this years XDA:DevCon … more

Android 5.0 Leaked for the Samsung Galaxy Note 3

Android Lollipop is still making its way to many new devices. Firmware updates have been … more

Learn to Sync Files Between Android And PC with Unison

Dropbox and similar cloud services are great if youre planning to keep your files … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

GP error 491

OP kazzot17

11th March 2014, 05:14 PM   |  #1  
kazzot17's Avatar
OP Senior Member
Flag Tārgu Mureş
Thanks Meter: 43
 
112 posts
Join Date:Joined: Jan 2013
More
I have a SM-T210 device running SEAL rom and almost everytime I try to download something from gp error 491 shows up . After I reboot it is fixed but somtimes not even a reboot solves it. Happend in V2 same as in V3 beta.
11th March 2014, 05:15 PM   |  #2  
Ripshock's Avatar
Senior Member
Thanks Meter: 237
 
945 posts
Join Date:Joined: Dec 2013
What is gp?

Sent from my SM-T210R using Tapatalk
11th March 2014, 05:19 PM   |  #3  
kazzot17's Avatar
OP Senior Member
Flag Tārgu Mureş
Thanks Meter: 43
 
112 posts
Join Date:Joined: Jan 2013
More
Google play

Sent from my SM-T210R using Tapatalk
11th March 2014, 05:34 PM   |  #4  
aliquzwini's Avatar
Senior Member
Flag baghdad
Thanks Meter: 53
 
226 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by kazzot17

Google play

Sent from my SM-T210R using Tapatalk

Clear google paly data from settings-application


أرسلت من SM-T210R بإستخدام تاباتلك
11th March 2014, 05:48 PM   |  #5  
kazzot17's Avatar
OP Senior Member
Flag Tārgu Mureş
Thanks Meter: 43
 
112 posts
Join Date:Joined: Jan 2013
More
Didint solve it.

Sent from my SM-T210R using Tapatalk
11th March 2014, 06:45 PM   |  #6  
aliquzwini's Avatar
Senior Member
Flag baghdad
Thanks Meter: 53
 
226 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by kazzot17

Didint solve it.

Sent from my SM-T210R using Tapatalk

Try this http://www.youtube.com/watch?v=4Dvj1GZLcDY

أرسلت من SM-T210R بإستخدام تاباتلك
11th March 2014, 07:35 PM   |  #7  
kazzot17's Avatar
OP Senior Member
Flag Tārgu Mureş
Thanks Meter: 43
 
112 posts
Join Date:Joined: Jan 2013
More
Thx , that fixed it.

Sent from my SM-T210R using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes