FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

GP error 491

115 posts
Thanks Meter: 45
 
By kazzot17, Senior Member on 11th March 2014, 04:14 PM
Post Reply Subscribe to Thread Email Thread
I have a SM-T210 device running SEAL rom and almost everytime I try to download something from gp error 491 shows up . After I reboot it is fixed but somtimes not even a reboot solves it. Happend in V2 same as in V3 beta.
 
 
11th March 2014, 04:15 PM |#2  
Ripshock's Avatar
Senior Member
Flag Bayt Jala
Thanks Meter: 236
 
More
What is gp?

Sent from my SM-T210R using Tapatalk
11th March 2014, 04:19 PM |#3  
kazzot17's Avatar
OP Senior Member
Flag Tārgu Mureş
Thanks Meter: 45
 
More
Google play

Sent from my SM-T210R using Tapatalk
11th March 2014, 04:34 PM |#4  
aliquzwini's Avatar
Senior Member
Flag baghdad
Thanks Meter: 54
 
More
Quote:
Originally Posted by kazzot17

Google play

Sent from my SM-T210R using Tapatalk

Clear google paly data from settings-application


أرسلت من SM-T210R بإستخدام تاباتلك
11th March 2014, 04:48 PM |#5  
kazzot17's Avatar
OP Senior Member
Flag Tārgu Mureş
Thanks Meter: 45
 
More
Didint solve it.

Sent from my SM-T210R using Tapatalk
11th March 2014, 05:45 PM |#6  
aliquzwini's Avatar
Senior Member
Flag baghdad
Thanks Meter: 54
 
More
Quote:
Originally Posted by kazzot17

Didint solve it.

Sent from my SM-T210R using Tapatalk

Try this http://www.youtube.com/watch?v=4Dvj1GZLcDY

أرسلت من SM-T210R بإستخدام تاباتلك
11th March 2014, 06:35 PM |#7  
kazzot17's Avatar
OP Senior Member
Flag Tārgu Mureş
Thanks Meter: 45
 
More
Thx , that fixed it.

Sent from my SM-T210R using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes