FORUMS

Play store not working

66 posts
Thanks Meter: 5
 
By kp20kp, Member on 11th March 2014, 10:33 PM
Post Reply Subscribe to Thread Email Thread
So it all started when I reachd my data cap of 2.5gb for the month. My speeds have been reduced to 0.25Mbps. Ever since that instant my play store has stopped working. It works perfectly well on wifi but not on my mobile data. I don't my speeds being lowered has anything to do with the play store not working. Any have anything I can try?

I have a galaxy s3 sph-l710
The peoples rom (I have restored several other roms I have backed up to no avail)
Boost mobile
I am rooted without Knox


Sent from my SPH-L710 using xda app-developers app
 
 
12th March 2014, 02:53 AM |#2  
joeyhdownsouth's Avatar
Senior Member
Flag Creole State
Thanks Meter: 192
 
More
Quote:
Originally Posted by kp20kp

So it all started when I reachd my data cap of 2.5gb for the month. My speeds have been reduced to 0.25Mbps. Ever since that instant my play store has stopped working. It works perfectly well on wifi but not on my mobile data. I don't my speeds being lowered has anything to do with the play store not working. Any have anything I can try?

I have a galaxy s3 sph-l710
The peoples rom (I have restored several other roms I have backed up to no avail)
Boost mobile
I am rooted without Knox


Sent from my SPH-L710 using xda app-developers app

Sounds like the severe reduction in speed is probably timing out the play store and causing it to stop working, you will have to wait till data cap is up.
The Following User Says Thank You to joeyhdownsouth For This Useful Post: [ View ]
12th March 2014, 02:54 AM |#3  
OP Member
Thanks Meter: 5
 
More
I was thinking that same thing too. Thanks for the input

Sent from my GT-N5110 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes