FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
Hey, so I am hoping someone can shed some light on an issue I am suddenly having, in short my audio is entirely broken after trying to place a call in any rom. The only thing that restores it (sometimes) is flashing back to the JB stock version, and calling does not work there either (though sometimes trying to place a call does not break the audio entirely)

It started while I was using the Blue Lightening rom - had been working fine for weeks and then suddenly no sound without any seeming cause.

What I have tried:
-Wiping everything
-Flashing countless roms
-Flashing (and using ODIN) back to several different stock ICS/GB/JB
-Disassembling the entire phone and checking all connections and components

Anyone have any ideas as to what could be going on?

I was really hoping to wait and upgrade to the S5... but that's still probably a month away and I really need a phone that works.... as a phone
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes