5,606,409 Members 33,509 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][M7][19APR] AICP - 4.0 - KK 4.4.2_r2

Tip us?
 
pong9999
Old
(Last edited by pong9999; 12th March 2014 at 02:45 PM.)
#681  
Member
Thanks Meter 2
Posts: 45
Join Date: Jul 2010
del.........
 
Donjuanal
Old
(Last edited by Donjuanal; 12th March 2014 at 03:41 PM.)
#682  
Senior Member
Thanks Meter 103
Posts: 334
Join Date: Feb 2012
Seems like on the latest nightlies the hardware buttons no longer light up at all. Stock kernel or custom.

Edit: This may be related to some work performed on my charging port recently as its occurring on multiple roms.
Device: HTC One M7ul
ROM: Omni Homebrew 4.4.2 by n3ocort3x
Kernel: teaMsevenAOSP_v54 by n3ocort3x
 
Headless_monkeyhunta96
Old
#683  
Headless_monkeyhunta96's Avatar
Senior Member
Thanks Meter 1801
Posts: 956
Join Date: Nov 2012
Location: Cardiff
Quote:
Originally Posted by Donjuanal View Post
Seems like on the latest nightlies the hardware buttons no longer light up at all. Stock kernel or custom.

Edit: This may be related to some work performed on my charging port recently as its occurring on multiple roms.
They only come on when it's dark. Do this cover the light sensor for a few seconds and they should come on. If not download 'Capacitive button brightness' from the play store and turn them on that way

If it works using the app, your light sensor's broken and if it's not working altogether, then yeah the hardware lights are damaged

Sent from my HTC One using XDA Premium 4 mobile app
Press Thanks if I helped!

Former Devices:
Nokia 5800 XM --> iPhone 3GS --> LG Optimus Black --> HTC Sensation XE --> Samsung Galaxy S2 --> HTC One X --> Galaxy S4

Current Devices: Red HTC One!

[GUIDE] How To Make An Init.d Script
The Following 2 Users Say Thank You to Headless_monkeyhunta96 For This Useful Post: [ Click to Expand ]
 
Donjuanal
Old
#684  
Senior Member
Thanks Meter 103
Posts: 334
Join Date: Feb 2012
Quote:
Originally Posted by Headless_monkeyhunta96 View Post
They only come on when it's dark. Do this cover the light sensor for a few seconds and they should come on. If not download 'Capacitive button brightness' from the play store and turn them on that way

If it works using the app, your light sensor's broken and if it's not working altogether, then yeah the hardware lights are damaged

Sent from my HTC One using XDA Premium 4 mobile app
I'm pretty confident its related to the charging port being replaced as both the bottom speaker and hardware lights are non functioning. the Capacitive Button program did nothing. I didnt notice the lights weren't lighting until it was near dark in my room and I was using the phone.
Device: HTC One M7ul
ROM: Omni Homebrew 4.4.2 by n3ocort3x
Kernel: teaMsevenAOSP_v54 by n3ocort3x
 
Hiker42
Old
(Last edited by Hiker42; 13th March 2014 at 07:05 AM.) Reason: Info and spelling
#685  
Junior Member
Thanks Meter 26
Posts: 17
Join Date: Nov 2011
Love this ROM but holy cow Bluetooth has problems! Often, when I first connect to my car in the morning, the track starts playing and seeking, with audio playing, quickly along til the end of the track. Once the next track starts playing, all seems fine. I can deal with this but the thing that's particularly bad is audio dropping out frequently during any track. This literally happens with every track.

Using 3.5 (also tried the latest nightly) and this happens with every media player I've tried.

Doesn't look like it's losing connectivity and the logs don't show anything odd.

Anybody else getting the same thing?
 
n3ocort3x
Old
#686  
n3ocort3x's Avatar
Senior Member - OP
Thanks Meter 10803
Posts: 5,838
Join Date: May 2012
Location: Vienna

 
DONATE TO ME
Quote:
Originally Posted by Hiker42 View Post
Love this ROM but holy cow Bluetooth has problems! Often, when I first connect to my car in the morning, the track starts playing and seeking, with audio playing, quickly along til the end of the track. Once the next track starts playing, all seems fine. I can deal with this but the thing that's particularly bad is audio dropping out frequently during any track. This literally happens with every track.

Using 3.5 (also tried the latest nightly) and this happens with every media player I've tried.

Doesn't look like it's losing connectivity and the logs don't show anything odd.

Anybody else getting the same thing?
Try to switch to interactive Governor worth a try

Sent from my Nexus 5 using Tapatalk
================================================== ======================
========== ICE COLD JELLY COMMUNITY ON G+ ->>LINK ============
================================================== ======================
================ FOLLOW ME ON TWITTER ->> LINK ==================
 
Hiker42
Old
#687  
Junior Member
Thanks Meter 26
Posts: 17
Join Date: Nov 2011
Quote:
Originally Posted by n3ocort3x View Post
Try to switch to interactive Governor worth a try

Sent from my Nexus 5 using Tapatalk
Actually already had. Though are there any parameters in Governor Tuning worth looking at? I have lowest CPU set to 594MHz with Interactive right now but haven't changed anything in Governor Tuning.
 
n3ocort3x
Old
#688  
n3ocort3x's Avatar
Senior Member - OP
Thanks Meter 10803
Posts: 5,838
Join Date: May 2012
Location: Vienna

 
DONATE TO ME
Quote:
Originally Posted by Hiker42 View Post
Actually already had. Though are there any parameters in Governor Tuning worth looking at? I have lowest CPU set to 594MHz with Interactive right now but haven't changed anything in Governor Tuning.
I assume it's simply a incompatible BT device.. Unfortunately this happens from time to time. I have 3 devices and never had a problem. Other have 1 and there its the same like for u.

Is it working on any other rom? Cm? Aokp?

Sent from my Nexus 5 using Tapatalk
================================================== ======================
========== ICE COLD JELLY COMMUNITY ON G+ ->>LINK ============
================================================== ======================
================ FOLLOW ME ON TWITTER ->> LINK ==================
 
Hiker42
Old
#689  
Junior Member
Thanks Meter 26
Posts: 17
Join Date: Nov 2011
CM11 yes, AOKP no. I do recall CM having the occasional dropout but not that often. Stock based ROMs had no issues

Sent from my One using XDA Premium 4 mobile app
 
LorD ClockaN
Old
#690  
LorD ClockaN's Avatar
Recognized Developer
Thanks Meter 27056
Posts: 12,789
Join Date: Sep 2008
Location: Veli Losinj

 
DONATE TO ME
Quote:
Originally Posted by Hiker42 View Post
CM11 yes, AOKP no. I do recall CM having the occasional dropout but not that often. Stock based ROMs had no issues

Sent from my One using XDA Premium 4 mobile app
When was the last time you tested bt on cm?

We have absolutely everything about BT from CM so this is a little weird if it's not working tbh

~~ Flowed from my Nexus 5 ~~
New ROM/kernel versions depend strictly on my wife's sex drive, so ask her for ETA!!

IceColdJelly IRC channel
HTC One X -> IceColdJelly422
Build IceColdJelly422 from source - link

One X: IceColdJelly JB - OneX - git, IceColdAOKP ICS - OneX - git
Desire HD: IceColdSandwich - git, AOSP GB kernel - 10.0, Sense GB kernel

If you like my work, please consider buying me a beer via paypal to my email: davor@losinj.com
Help me get some extra space on dropbox - link

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes