Post Reply

Displaying Problem of xda forum on android

OP NitneuqDudu

11th March 2014, 10:42 AM   |  #1  
OP Junior Member
Flag Lille
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
More
Hello,

First of all, I would like to thank you for the great help your forum provides me in understanding how android system works, how it can be tweaked etc.. I am a former user of an iphone 4 which I have sold for a new Galaxy S4 I9506.

After looking for an answer and unable to find any, I post here today to ask you a question because I have a problem while displaying xda forum on my phone (see attached pictures). Do you have any idea of where the problem comes from, and how to solve it?

Thank you very much.

PS: Sorry if I post in the wrong forum but I'm a new user and not completely aware of all the rules.
Attached Thumbnails
Click image for larger version

Name:	screenshot - xda forum.jpg
Views:	1157
Size:	229.2 KB
ID:	2624633  
Last edited by NitneuqDudu; 11th March 2014 at 10:48 AM.
11th March 2014, 12:03 PM   |  #2  
Member
Flag South Croydon, Surrey
Thanks Meter: 7
 
31 posts
Join Date:Joined: Mar 2013
You need to download the xda app!! Easier!

Sent from my Revolutionary Htc One X
12th March 2014, 12:47 PM   |  #3  
TheKrishna17's Avatar
Junior Member
Flag Orlando
Thanks Meter: 5
 
22 posts
Join Date:Joined: Jan 2014
Donate to Me
More
I switched to Tapatalk for toys exact reason. However, if you don't want to use an app, just rotate your phone to landscape mode and the text becomes readable.

Sent from my Sonic Screwdriver running Viper One 5.7.0
Last edited by TheKrishna17; 12th March 2014 at 01:17 PM.
The Following User Says Thank You to TheKrishna17 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank