FORUMS

Xposed Modules to Modify Email – XDA Xposed Tuesday

Even though we have Dropbox and other ways to share files, people still want … more

Google Teaches You to Use Wear Gestures

Now that the Watch Urbane is out with the latest firmware, we have new information regarding the … more

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more
Post Reply Subscribe to Thread Email Thread

[Q] xperia t 4.3 push notifications

8th March 2014, 10:00 PM |#1  
OP Member
Thanks Meter: 9
 
More
hi guys,

since the update to the 4.3 firmware, i'm not getting push notifications for facebook, skype etc. k9 mail and sms apps work just fine. i've added my accounts properly (google facebook etc.). tried disabling timescape and the sony social crap but that didn't help. i have no such problems on aftermarket roms (omni, cm).

i also downloaded push notification tester, and i can confirm that nothing happens after step 3 (trigger notification).

am i the alone with this? if not, is there a fix?
 
 
8th March 2014, 11:39 PM |#2  
WhiteNeo's Avatar
Senior Member
Thanks Meter: 2,929
 
Donate to Me
More
Quote:
Originally Posted by bamdadkhan

hi guys,

since the update to the 4.3 firmware, i'm not getting push notifications for facebook, skype etc. k9 mail and sms apps work just fine. i've added my accounts properly (google facebook etc.). tried disabling timescape and the sony social crap but that didn't help. i have no such problems on aftermarket roms (omni, cm).

i also downloaded push notification tester, and i can confirm that nothing happens after step 3 (trigger notification).

am i the alone with this? if not, is there a fix?

Got Google Play Services up and running? I noticed that when removing or disabling this app, you will no longer receive Push notifications..

Sent from my LT25i using xda app-developers app
The Following User Says Thank You to WhiteNeo For This Useful Post: [ View ]
8th March 2014, 11:42 PM |#3  
OP Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by WhiteNeo

Got Google Play Services up and running? I noticed that when removing or disabling this app, you will no longer receive Push notifications..

Sent from my LT25i using xda app-developers app

well, i always disable that invasive crap, but yeah, i did a test with play services enabled and updated - no luck.
8th March 2014, 11:52 PM |#4  
OP Member
Thanks Meter: 9
 
More
btw it's also disabled on my cm10.1 rom and i have no problems receiving notifications.
11th March 2014, 10:16 PM |#5  
OP Member
Thanks Meter: 9
 
More
UPDATE: seems to work on the new 9.2.A.1.199 firmware. i don't know if it's because of the new firmware or something i've changed (i've only restored user apps+data), but google play services is definitely disabled. ^^
12th March 2014, 11:07 AM |#6  
WhiteNeo's Avatar
Senior Member
Thanks Meter: 2,929
 
Donate to Me
More
Quote:
Originally Posted by bamdadkhan

UPDATE: seems to work on the new 9.2.A.1.199 firmware. i don't know if it's because of the new firmware or something i've changed (i've only restored user apps+data), but google play services is definitely disabled. ^^

Well, when I disable Play Services, push notifications stop working..
But glad you got it to work

Sent from my Xperia V using Tapatalk.
12th March 2014, 11:17 AM |#7  
OP Member
Thanks Meter: 9
 
More
lol the consistency. : ) thanks for your help, though.
12th March 2014, 12:54 PM |#8  
WhiteNeo's Avatar
Senior Member
Thanks Meter: 2,929
 
Donate to Me
More
Quote:
Originally Posted by bamdadkhan

lol the consistency. : ) thanks for your help, though.

Any time, mate!

Sent from my Xperia V using Tapatalk.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes