FORUMS

[Q] Can't get into CWM Recovery

4 posts
Thanks Meter: 0
 
By Tig3rch3n, Junior Member on 12th March 2014, 03:06 PM
Post Reply Subscribe to Thread Email Thread
Hy Guys,

I've got a curious problem.

My GS4 have currently CM 11-20140125-NIGHTLY and i just want to flash the newest nightly.

But if I 'Reboot to Recovery'
It Reboots and shows the "Starting Recovery" logo on the top left ... stuck for 10 sec. or so
And then just Boots normally into CM

If I try the VolUP+Power or VolUP+Menu+Power it happens the same.

Any clous?

[EDIT]
Could be marked as Solved

I Just reflashed PhilZ Recovery via Odin ... Two Reboots later ... I'm in the Recovery Mode
Last edited by Tig3rch3n; 12th March 2014 at 03:29 PM. Reason: Solved
 
 
12th March 2014, 06:12 PM |#2  
qtwrk's Avatar
Senior Member
Flag Barcelona
Thanks Meter: 822
 
More
Flash recovery again via Odin or mobile odin see how that goes
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes